Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FF 38.01 How to diable Sync status bar notification bar at bottom of browser at browser startup without removing sync account (desktop version)?

  • 6 Antworten
  • 5 haben dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von Firefox4Billy

more options

Hello,

With the latest version of FF (38.01), a status bar across the bottom of the browser that shows at every launch of FF stating that I need to re-login to sync. This notification is VERY annoying and was not present in previous versions of FF. The reason it appears every time is because I have FF set to clear all cookies, cache, history, etc on FF being closed and I use CCleaner too. I do not want to disable my account account or permanently turn sync off because I, as in the past before this yellow bar started show in FF 38.01, I would sync "manually" when I wanted too. I just want too remove this annoying yellow bar!! (see attached screenshot)

Is there a way to disable this notification from appearing at each launch? Is there a setting possibly in about:config to disable this notification? or any ideas?

P.S. My suggestion would be for FF to incorporate the notification in top of the browser using the Sync logo showing that FF is "disconnected" and remove the long annoying bar across the bottom. Can this suggestion be implemented asap in a new FF release?

Hello, With the latest version of FF (38.01), a status bar across the bottom of the browser that shows at every launch of FF stating that I need to re-login to sync. This notification is VERY annoying and was not present in previous versions of FF. The reason it appears every time is because I have FF set to clear all cookies, cache, history, etc on FF being closed and I use CCleaner too. I do not want to disable my account account or permanently turn sync off because I, as in the past before this yellow bar started show in FF 38.01, I would sync "manually" when I wanted too. I just want too remove this annoying yellow bar!! (see attached screenshot) Is there a way to disable this notification from appearing at each launch? Is there a setting possibly in about:config to disable this notification? or any ideas? P.S. My suggestion would be for FF to incorporate the notification in top of the browser using the Sync logo showing that FF is "disconnected" and remove the long annoying bar across the bottom. Can this suggestion be implemented asap in a new FF release?
Angefügte Screenshots

Geändert am von Firefox4Billy

Alle Antworten (6)

more options

Hello!

I never recieved this notification and I am using the latest FireFox version. I also have CCleaner and use it daily. I would just reinstall FireFox and that should solve your problem.

=================================================

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from mozilla.org (or choose the download for your operating system and language from this page) and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (or open the Firefox menu New Fx Menu and click the close button Close 29).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

More information about reinstalling Firefox can be found here.

WARNING: Do not use a third party uninstaller as part of this process. Doing so could permanently delete your Firefox profile data, including but not limited to, extensions, cache, cookies, bookmarks, personal settings and saved passwords. These cannot be easily recovered unless they have been backed up to an external device! See Back up and restore information in Firefox profiles.

Please report back to say if this helped you!

Thank you.

more options

Did a Windows 8.1 PC Refresh, and reinstalled FF 38.01 and the status bar across the bottom of the browser that shows at every launch of FF stating that I need to re-login to sync still shows. Like I said, previous version did not show this yellow bar (see attached screenshot). It's very annoying and it appears every time is because I have FF set to clear all cookies, cache, history, etc on FF being closed and using CCleaner too.

Is there a way to disable this notification from appearing at each launch? Maybe thru a setting in about:config? Any ideas?

My suggestion would be for FF to incorporate the notification in top of the browser using the Sync logo showing that FF is "disconnected" and remove the long annoying bar across the bottom. Can this suggestion be implemented asap in a new FF release?

more options

Firefox 38 brought about a change in how the Sync password is being saved. That is probably why it seems to work different for you with the latest version.

My advice is to not use CCleaner on Firefox data files; too many reports of issues similar to this after using it. Learn to use the features that are built into Firefox: https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox

If you want to make suggestion to Mozilla please do it here: https://input.mozilla.org/en-US/feedback

more options

Hello again,

I have reworded my question in hope that someone might be able to resolve my issue. Please refer to the question that was modified May 27, 2015.

Really hope this can be resolved.

Thanks!!

more options

If you use "Clear history when Firefox closes" or use external (cleanup) software to clear the cookies then try to exclude the cookies and instead let the cookies expire when you close Firefox to make them session cookies.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: Keep until: "I close Firefox"

Create a cookie 'allow' exception for cookies that you would like to keep.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: Exceptions

The Sync version used in Firefox 34 and later uses the password manager to store the name (e-mail) and password to be used to connect to the Sync server. The chrome://FirefoxAccounts entry in the password manager stores the authentication data (kA and kB) in JSON format. Previous Firefox versions stored this data in the signedInUser.json file in the profile folder, but the current version only stores the sessionToken in this file and needs the password manager for the Sync credentials.

more options

Cor-el, Did not work following your suggestions:

If you use "Clear history when Firefox closes" or use external (cleanup) software to clear the cookies then try to exclude the cookies and instead let the cookies expire when you close Firefox to make them session cookies.

   Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: Keep until: "I close Firefox" 

Create a cookie 'allow' exception for cookies that you would like to keep.

   Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: Exceptions 

Never even ran CCleaner either....just only tied your above suggestion first and Firefox 38.01 is erasing the cookie exception for accounts.firefox.com. Even unchecked cookies box when Firefox closes under the history setting also as a test and the cookie exception is being deleted even if this box is unchecked (cookies)! Tried mutiple settings and retests...nothing works.

Next did a clean reinstall by first removing all Mozilla & Firefox folders and all app data in the AppData folder under my Windows users folder and cleaned out all registry entries using CCleaner, then restarting my computer and download FF and installed a fresh install. Delete my FF Sync account and removed all data option and reset up Sync again. Tried your suggestion again and nothings works after mutiple settings and retests...nothing works. :(

Really wish that FF would implement my suggestion to remove the ugly, annoying yellow bar and use a notification in the top of the browser using the sync logo showing that your disconnect from FF Sync rather than a bar that is in the way and can be only removed by clicking on the X.

Chrome's sync works perfect in the since that is is always connected unless you disconnect your account in Chrome Settings. Works even after running CCleaner to clean Chrome or even after closing Chrome and running CCleaner or even after a PC restart! Firefox Sync needs to work like Chrome does!

Anyway, fixes need to be done for this issue asap!