Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Why Am I Forced To Use Tabs?

  • 2 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von philipp

more options

I am running Windows Vista. After upgrading to v.38 Firefox, I am forced to use tabs when a click a link. I want to have that link open in a NEW WINDOW for a fricking tab. Why did you not provide that option in v.38?

Furthermore, when a tab opens, there is no ability to scroll down in the tab, nor control that tab window. WHY DID YOU DO THIS???

Lastly, how can I downgrade Firefox to v.37? I want my windows back!!! You are forcing me back to IE or the dreded Chrome.

HEEEELLLPPPP!

Alle Antworten (2)

more options

Let's start with the missing scroll bar. Firefox 38 has a glitch with this combination of circumstances:

(1) You are viewing a page in a private browsing window (2) Tabbed browsing is turned off in Options (3) You click a link which launches a page in a new window (where the site used target="_blank")

The new window opens without menus, toolbar, scroll bars, etc.

Work on this bug is in process, but I don't know if the fix will be available in the next few weeks. These are the currently known workarounds so you can keep using private browsing windows -- any one of them will work around the bug:

(1) Use tabbed browsing (this is a checkbox under Options > General > "Open new windows in a new tab instead");

(2) Shift+click links to open them in a new window with the standard features; or

(3) Change a bunch of hidden settings as explained below -- this will not require you to make any changes to how you use Firefox, but you might occasionally need to enlarge some small pop-up windows that were sized for a window with no toolbars displayed.


For #3, here are the steps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste feat and pause while the list is filtered

(C) For every preference that starts with dom.disable_window_open_feature. if it is not "true", double-click it to switch it to true.

You may find that you prefer this anyway, since sites can no longer strip these features out of pop-up windows.


Does that help?

more options

please continue at your original thread at https://support.mozilla.org/en-US/questions/1063321