Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why does adobe reader plugin say Outdated?

  • 7 Antworten
  • 15 haben dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von jscher2000

more options

I am running Vista and Adobe Reader X, version 10.1.13 installed and Firefox 37.0.2.

When I run the option to check my plugins it shows Adobe Reader 10.1.13.16 as outdated. When I select Update Now, it takes me to the Adobe site and only allows me to select Reader version 10.1.4 to install for Vista. This was the initial version that I installed and I have since updated to my current version of 10.1.13 so how can I get Firefox to stop telling me that my Adobe Reader plugin is Outdated as there are no further upgrades to Reader for Vista users?

BTW, I have previously downloaded Reader XI for Windows 7 and it ran fine on my system but Firefox also kept telling me that my Reader plugin was outdated for that version !

So this is obviously a FIrefox issue !

Alle Antworten (7)

more options

Please download the v10.1.4, I think it is the most updated version. You can check this forum post: https://forums.adobe.com/message/7452268

more options

The Plugin check does not really take the Windows version in account as it is looking for the latest 11.0.10 version that is for Windows 7/8

Windows XP users get the outdated message also as the last version Adobe supports WinXP with is 11.0.08 which is a coupe versions behind 11.0.10

http://get.adobe.com/reader/otherversions/ As you can see only 10.1.4 is served for Vista (with the updates for it at here) while Windows 7/8 has the option of 11.0.10 also besides 10.1.4

more options

Sashoto Seeam said

Please download the v10.1.4, I think it is the most updated version. You can check this forum post

The OP already downloaded that 10.1.4 (10.1.four) version as stated and then updated it to 10.1.13 (10.1.thirteen).

more options

James said

... Windows XP users get the outdated message also as the last version Adobe supports WinXP with is 11.0.08 which is a coupe versions behind 11.0.10

As of June 29, 2015, my XP Pro SP3 (32bit) had been updated to Adobe Reader 11.0.10.32, according to Control Panel/ AddRemove Programs.

My Firefox is 38.0.5

Geändert am von alphaa10000

more options

I have this problem too. It becomes impossible to get the correct version of Adobe Reader for use with Windows Vista because that would be going backwards from what has already been downloaded. How do you go back to v10.1.4 when you already have the non-working 10.1.15.11 aboard?

more options

Hi fradman, this is a limitation of the plugin checker site: it always considers the DC version the current version and older versions to be out-of-date.

I do not recommend DC for older systems, or for people who are not interested in the "flat" user interface. Instead, use the Help > Check for Updates function inside Adobe Reader to check for updates and trust that Adobe is protecting you. At least for as long as the 10 series is supported.

As for why Adobe has you download an older version of Reader that you then have to update? I have no idea.

more options

Hi alphaa10000, if your Reader 11 didn't update to 11.0.12 last month, you can use Help > Check for Updates in the product.

Or you could access new downloads from the "Release Notes" page, but you have to pick through a lot of similar-sounding files to find your download: https://helpx.adobe.com/acrobat/release-note/release-notes-acrobat-reader.html