X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

360p or auto html5 youtube

Veröffentlicht

I have tried everything under the sun, I have deleted my cookies, uninstalled Firefox and my profile and I'm still getting this issue. I can't a higher resolution then 360p,this happened a few days ago and I don't understand why...

I have tried everything under the sun, I have deleted my cookies, uninstalled Firefox and my profile and I'm still getting this issue. I can't a higher resolution then 360p,this happened a few days ago and I don't understand why...

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Linux; Android 5.0.1; SAMSUNG SM-N910V 4G Build/LRX22C) AppleWebKit/537.36 (KHTML, like Gecko) SamsungBrowser/2.1 Chrome/34.0.1847.76 Mobile Safari/537.36

Weitere Informationen

Fragesteller

Around a month ago I wasn't using the flash player, I don't want to use the flash player. Whatever the problem is it's bullshit that Firefox isn't supporting the issue, they just came out with an update and it's still not fixed. I don't mean to be offensive but that's bullshit. What's really pissing me off is that is working just fine a month ago, I really don't understand this. Now I'm forced to use Google Chrome...

Around a month ago I wasn't using the flash player, I don't want to use the flash player. Whatever the problem is it's bullshit that Firefox isn't supporting the issue, they just came out with an update and it's still not fixed. I don't mean to be offensive but that's bullshit. What's really pissing me off is that is working just fine a month ago, I really don't understand this. Now I'm forced to use Google Chrome...
Sleepwalker3 0 Lösungen 21 Antworten
Veröffentlicht

Whatever we're all experiencing, it's something to do with HTML5. I've tried running FF maintenance, also a ton of other things like you and a lot more. Your only option at this point is to use Flash along with that plug-in to force the use of Flash on Youtube as a temporary work around. If you dislike Flash because of Flash cookies you can use the 'Better Privacy' plug-in to see and delete Flash cookies either manually or automatically. You can also to that with the excellent CCleaner from Piriform link text. The free version works fine, but paying gets you auto-updates, etc. It's most likely that this problem only affects a relatively small number of people or we would likely hear a lot more about it, so it's possibly something with our configuration, video card, operating system, etc. that just isn't working right with FF - that's just one theory anyway. I'm running an Asus Core2 Duo T9400 2.53GHz with an Nvidia 9650M GT 1GB video card and Vista Ultimate. I first noticed the problem around the time I updated to FF37, but as I said earlier, I can't be sure as at the time it wasn't important and I didn't take a lot of notice.

Whatever we're all experiencing, it's something to do with HTML5. I've tried running FF maintenance, also a ton of other things like you and a lot more. Your only option at this point is to use Flash along with that plug-in to force the use of Flash on Youtube as a temporary work around. If you dislike Flash because of Flash cookies you can use the 'Better Privacy' plug-in to see and delete Flash cookies either manually or automatically. You can also to that with the excellent CCleaner from Piriform [http://www.piriform.com/products link text]. The free version works fine, but paying gets you auto-updates, etc. It's most likely that this problem only affects a relatively small number of people or we would likely hear a lot more about it, so it's ''possibly'' something with our configuration, video card, operating system, etc. that just isn't working right with FF - that's just one theory anyway. I'm running an Asus Core2 Duo T9400 2.53GHz with an Nvidia 9650M GT 1GB video card and Vista Ultimate. I first noticed the problem around the time I updated to FF37, but as I said earlier, I can't be sure as at the time it wasn't important and I didn't take a lot of notice.

Fragesteller

I don't the flash player bc it makes my computer could go 100%,my computer is around 7 years old. I know it's old, but it works great with the html5 it doesn't go to 100%,its more like 40-50. I'm running Vista as well, I wonder what the others are running. It would be weird if we are all running Vista.

I don't the flash player bc it makes my computer could go 100%,my computer is around 7 years old. I know it's old, but it works great with the html5 it doesn't go to 100%,its more like 40-50. I'm running Vista as well, I wonder what the others are running. It would be weird if we are all running Vista.
Sleepwalker3 0 Lösungen 21 Antworten
Veröffentlicht

I'm not sure if it's correct, but I read somewhere that Video using HTML5 was a lot heavier on resources than Flash, so that sounds a bit surprising. It may be that it's the HD resolutions like 1080p that are loading things up on your system - anyway, just a guess. Mine does load up a bit if I go on the HD stuff, but it's not too bad. This laptop is about 7 Y.O. also, but runs fine. I try to maintain things fairly regularly.

I'm not sure if it's correct, but I read somewhere that Video using HTML5 was a lot heavier on resources than Flash, so that sounds a bit surprising. It may be that it's the HD resolutions like 1080p that are loading things up on your system - anyway, just a guess. Mine does load up a bit if I go on the HD stuff, but it's not too bad. This laptop is about 7 Y.O. also, but runs fine. I try to maintain things fairly regularly.
SyncroScales 1 Lösungen 13 Antworten
Veröffentlicht

Vista Home Premium 32-bit.

I was using XP Home Edition 32-bit. Same problem.

Vista Home Premium 32-bit. I was using XP Home Edition 32-bit. Same problem.
SyncroScales 1 Lösungen 13 Antworten
Veröffentlicht

I am currently having trouble with youtube. I think google, chrome, etc has changed things in their players, coding, etc. This is potentially why we are all being affected.

https://www.youtube.com/watch?v=fvlVujJ_-2Y

Anyone know what to do?

I just clicked https://www.youtube.com/html5. All the boxes are blue, except the one on the far right at the bottom. That is red.

I installed this add-on, and it helped a little bit. https://addons.mozilla.org/en-US/firefox/addon/webm-inline-player/?src=api. It got Internet Download Manager and EagleGet working again.

I am currently having trouble with youtube. I think google, chrome, etc has changed things in their players, coding, etc. This is potentially why we are all being affected. https://www.youtube.com/watch?v=fvlVujJ_-2Y Anyone know what to do? I just clicked https://www.youtube.com/html5. All the boxes are blue, except the one on the far right at the bottom. That is red. I installed this add-on, and it helped a little bit. https://addons.mozilla.org/en-US/firefox/addon/webm-inline-player/?src=api. It got Internet Download Manager and EagleGet working again.

Geändert am von SyncroScales

Sleepwalker3 0 Lösungen 21 Antworten
Veröffentlicht

I was hoping that the upgrade to FF38.05 might have fixed it, but no, it's still not working. Interesting that SyncroScales gets different results on the HTML5 page with regards to H.264

I was hoping that the upgrade to FF38.05 might have fixed it, but no, it's still not working. Interesting that SyncroScales gets different results on the HTML5 page with regards to H.264
SyncroScales 1 Lösungen 13 Antworten
Veröffentlicht

I installed https://addons.mozilla.org/firefox/addon/youtube-flash-video-player/ again and switch between html5 and flash as needed.

Try this forum post: https://support.mozilla.org/en-US/questions/1047428

The 6th post/5th reply from FredMcD at 5/2/15 4:58 PM might help.

I did not "try disabling Flash plugin's protected mode" setting of the first part. But I did do the second part

"1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now."

I just clicked https://www.youtube.com/html5. All the boxes are blue.

I installed https://addons.mozilla.org/firefox/addon/youtube-flash-video-player/ again and switch between html5 and flash as needed. Try this forum post: https://support.mozilla.org/en-US/questions/1047428 The 6th post/5th reply from FredMcD at 5/2/15 4:58 PM might help. I did not "try disabling Flash plugin's protected mode" setting of the first part. But I did do the second part "1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now." I just clicked https://www.youtube.com/html5. All the boxes are blue.
Sleepwalker3 0 Lösungen 21 Antworten
Veröffentlicht

Thanks. I did find this setting out myself and it does appear to allow the viedos to do settings other than 360 again, but for me it did NOT change the html5 page, I still have the H.264, MSE & H.264 as red, even after reloading the page. With that setting in place, on a number of HD videos I initially got a black screen where the video should have been, but the sound was still playing. Sometimes I could stop and go back and it came good, other times not - Tried on a few different videos.

Also the 1080P was quite 'jerky' (very noticable when the person in the video moved fast), even when not full-screen. This is on a youtube page that I used to view regularly at 1080P and it was previously fine, even in full screen.

So for the moment I've reverted to using Flash.

Obviously there is something different with my system compared to SyncroScales' system.

Thanks. I did find this setting out myself and it does appear to allow the viedos to do settings other than 360 again, but for me it did NOT change the html5 page, I still have the H.264, MSE & H.264 as red, even after reloading the page. With that setting in place, on a number of HD videos I initially got a black screen where the video should have been, but the sound was still playing. Sometimes I could stop and go back and it came good, other times not - Tried on a few different videos. Also the 1080P was quite 'jerky' (very noticable when the person in the video moved fast), even when not full-screen. This is on a youtube page that I used to view regularly at 1080P and it was previously fine, even in full screen. So for the moment I've reverted to using Flash. Obviously there is something different with my system compared to SyncroScales' system.
Sleepwalker3 0 Lösungen 21 Antworten
Veröffentlicht

My office FF had still been working fine (i.e. it didn't have this problem), but I updated it to 41.0.2 and now it's doing the same 360 only thing!

I'm going to start another question, as none of the experts seem to be helping with this one, hopefully that will get a better response. I can add the Flash add-on (which is what I've done on my main computer), but that's a pain and obviously something isn't right, so I'd like to get it fixed.

My office FF had still been working fine (i.e. it didn't have this problem), but I updated it to 41.0.2 and now it's doing the same 360 only thing! I'm going to start another question, as none of the experts seem to be helping with this one, hopefully that will get a better response. I can add the Flash add-on (which is what I've done on my main computer), but that's a pain and obviously something isn't right, so I'd like to get it fixed.