Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Change search engine to specific website url

  • 7 Antworten
  • 18 haben dieses Problem
  • 282 Aufrufe
  • Letzte Antwort von cor-el

more options

I have problem changing the search engine url for both url address bar, and the search engine plugin. My Firefox version is 35.

Specifically, I want to use Google.co.uk for every search, but it goes to different country of Google.

I tried changing the about:config->keyword.URL: value: "https://www.google.co.uk/#q=" , but it doesn't work,

I also tryied changing the search engin plugin, which doesn't work either.

I have problem changing the search engine url for both url address bar, and the search engine plugin. My Firefox version is 35. Specifically, I want to use Google.co.uk for every search, but it goes to different country of Google. I tried changing the about:config->keyword.URL: value: "https://www.google.co.uk/#q=" , but it doesn't work, I also tryied changing the search engin plugin, which doesn't work either.

Ausgewählte Lösung

You need to install a search engine for your preferred country and select this search engine in "Options/Preferences > Search" as the default search engine.

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (7)

more options

Please find enclosed my screenshot.

more options

You can find Google search engines, including a 'No country redirect' version, on the Mycroft Project website.

more options

Hi,

Could you please elaborate on how your solution help me?

more options

Ausgewählte Lösung

You need to install a search engine for your preferred country and select this search engine in "Options/Preferences > Search" as the default search engine.

more options

Further to my post, if I type google.co.uk into address bar, it doesn't redirect. It redirects to other county of google when I type search key words into either address bar and the search engine plugin.

more options

cor-el said

You need to install a search engine for your preferred country and select this search engine in "Options/Preferences > Search" as the default search engine.

Hi,

Thank you for your advice. I will test it.

more options

Some sites automatically redirect you to a site in the local language, based on where your IP locates you. You can check the installed Languages: Tools > Options > Content > Languages There is usually a link on such websites choose a language or go to an international version that allows to choose the language. Clear the Google cookies: Tools > Options > Privacy > Cookies: "Show Cookies"

You can find Google search engines, including a 'No country redirect' version, on the Mycroft Project website.