X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Pages requested from Internet Explorer are loaded to a Firefox window instead.

Veröffentlicht

I just started getting "Secure Connection Failed" upon trying to log into a financial website that always worked before, so I decided to see if the same problem existed using Internet Explorer. I terminated Firefox, then started IE, which came up OK with my blank home page. But when I entered the URL for the website's login page, instead of coming up in the IE window, a Firefox window automatically started up, and the requested page came up there instead. So basically, I'm prevented from using IE for anything.

I just started getting "Secure Connection Failed" upon trying to log into a financial website that always worked before, so I decided to see if the same problem existed using Internet Explorer. I terminated Firefox, then started IE, which came up OK with my blank home page. But when I entered the URL for the website's login page, instead of coming up in the IE window, a Firefox window automatically started up, and the requested page came up there instead. So basically, I'm prevented from using IE for anything.

Ausgewählte Lösung

In the Windows search bar, type internet, then select Internet Options.

On the top row, select Programs.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Weitere Informationen

Tony98 17 Lösungen 224 Antworten
Veröffentlicht

Hilfreiche Antwort

When you enter the URL for a website in the Internet Explorer browser, the page should open in Internet Explorer. It is then possible that clicking other links within that website could open in Mozilla Firefox if Firefox is set as your default browser. You'd need to ensure that Internet Explorer is set as the default browser.

As this is the Firefox forum, I'd suggest checking the Microsoft forum for further assistance on your Internet Explorer settings.

When you enter the URL for a website in the Internet Explorer browser, the page should open in Internet Explorer. It is then possible that clicking other links within that website could open in Mozilla Firefox if Firefox is set as your default browser. You'd need to ensure that Internet Explorer is set as the default browser. As this is the Firefox forum, I'd suggest checking the Microsoft forum for further assistance on your Internet Explorer settings.
FredMcD
  • Top 10 Contributor
4272 Lösungen 59919 Antworten
Veröffentlicht

I agree with Tony98. A page called from one browser should not open in another browser. I've called the big guys to help you. Good luck.

I agree with Tony98. A page called from one browser should not open in another browser. I've called the big guys to help you. Good luck.

Fragesteller

I tried to find how to (temporarily) make IE8 the default browser, but couldn't find anything. I'm currently checking the MS Windows forums, also waiting for any response from Fred's call to the "big guys". Since i'm still on XP, i can't expect any direct support from MS.

I tried to find how to (temporarily) make IE8 the default browser, but couldn't find anything. I'm currently checking the MS Windows forums, also waiting for any response from Fred's call to the "big guys". Since i'm still on XP, i can't expect any direct support from MS.
FredMcD
  • Top 10 Contributor
4272 Lösungen 59919 Antworten
Veröffentlicht

Ausgewählte Lösung

In the Windows search bar, type internet, then select Internet Options.

On the top row, select Programs.

In the Windows search bar, type '''internet,''' then select '''Internet Options.''' On the top row, select '''Programs.'''

Fragesteller

On the Windows Forum I found a paragraph explaining that certain 3rd party programs, including Norton Security which I have, may disallow changing the default browser, but don't tell you that they're doing it. I suspect that this may well be my problem, and since I'm still on XP and don't want to risk deleting and reinstalling Norton (a suggested "fix"), I'll just let this problem die.

On the Windows Forum I found a paragraph explaining that certain 3rd party programs, including Norton Security which I have, may disallow changing the default browser, but don't tell you that they're doing it. I suspect that this may well be my problem, and since I'm still on XP and don't want to risk deleting and reinstalling Norton (a suggested "fix"), I'll just let this problem die.
FredMcD
  • Top 10 Contributor
4272 Lösungen 59919 Antworten
Veröffentlicht

Open the settings of your Norton program. Tell it to leave the browsers alone

https://support.norton.com

http://community.norton.com/

Open the settings of your Norton program. Tell it to leave the browsers alone https://support.norton.com '''[http://community.norton.com/]'''

Fragesteller

I am now running with Windows 10 on a new computer, and this problem is no longer an issue with me.

I am now running with Windows 10 on a new computer, and this problem is no longer an issue with me.