X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

The connection to www2.allianzlife.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity

Veröffentlicht

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Ausgewählte Lösung

The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases or may be using a deprecated cipher suite.

This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the full domain (www2.allianzlife.com) to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column.

If this helps then you can contact this website and ask them to look into this.


Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • GEPlugin
  • Google Update
  • Google Updater pluginhttp://pack.google.com/
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • Office Live Update v1.3
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • npapicomadapter
  • PDFlite Browser Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Rhapsody Player Engine Plugin
  • Shockwave Flash 16.0 r0
  • 4.0.60831.0
  • NPWLPG
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Anwendung

  • Firefox 37.0.1
  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/37.0.1/WINNT/en-US/

Erweiterungen

  • Avira SafeSearch 1.1.4 (safesearch@avira.com)
  • iWinGames Plugin 1.4 ({98e34367-8df7-42b4-837b-20b892ff0847}) (inaktiv)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (inaktiv)
  • Skype Click to Call 6.13.0.13771 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: NVIDIA GeForce FX 5200
  • adapterDescription2:
  • adapterDeviceID: 0x0322
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 01b910de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'182.65']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 10-17-2003
  • driverDate2:
  • driverVersion: 4.5.0.1
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'182.65']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'182.65']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
cor-el
  • Top 10 Contributor
  • Moderator
17585 Lösungen 159079 Antworten
Veröffentlicht

Ausgewählte Lösung

The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases or may be using a deprecated cipher suite.

This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the full domain (www2.allianzlife.com) to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column.

If this helps then you can contact this website and ask them to look into this.


The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases or may be using a deprecated cipher suite. <blockquote>This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.</blockquote> You can open the <b>about:config</b> page via the location/address bar and use its search bar to locate this pref: *security.tls.insecure_fallback_hosts You can double-click the line to modify the pref and add the full domain (www2.allianzlife.com) to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column. If this helps then you can contact this website and ask them to look into this. ---- *https://developer.mozilla.org/en-US/Firefox/Releases/36/Site_Compatibility#Security *https://developer.mozilla.org/en-US/Firefox/Releases/37/Site_Compatibility#Security

Fragesteller

wmurray said

Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore?

Thank you!!!

''wmurray [[#question-1057468|said]]'' <blockquote> Allianz Life says that Google Chrome Fame is going away and it is the cause of this problem. Suggestion is to get a different browser. Can't use Firefox anymore? </blockquote> Thank you!!!