Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

YouTube videos stopped playing on V 37.0

  • 2 Antworten
  • 7 haben dieses Problem
  • 172 Aufrufe
  • Letzte Antwort von weejee1

more options

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Ausgewählte Lösung

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Please also consider an add on for a work around to change HTML5 to the default, however this should have been fixed in version 37.0.1 are you still seeing this issue?

more options

Thanks. The V0.01 tweaks seems to have made that hang-up go away.