Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

nothing on forums.superiorpics.com loads in the newest firefox and it loads in every other web browser ive ever used.

  • 3 Antworten
  • 1 hat dieses Problem
  • 433 Aufrufe
  • Letzte Antwort von magicman32

more options

It worked in older versions i finally decided to update and now its broken. Here's an example of a specific page. The site is safe, I know this for a fact.


http://forums.superiorpics.com/ubbthreads/ubbthreads.php/ubb/showflat/Number/4597606/gonew/1/Coldplay_A_Sky_Full_Of_Stars_T#UNREAD

Ausgewählte Lösung

I don't see a problem.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

I don't see a problem.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

If the above doesn't help, could you clarify what happens when you try to load the page. For example:

  • Firefox gives a time-out or server reset error
  • Firefox displays a blank page
  • Some of the page is displayed but other areas are blank (if this happens, please describe the pattern in more detail and post a screen shot if you can -- this article has tips on that: How do I create a screenshot of my problem?)

If applicable, see: Fix problems that cause images to not show.

more options

Thanks very much. Going into safe mode actually fixed the problem. Well, doing a refresh did. I lost my image grabber and I cant remember which one i had but the sites no show up properly.