Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

my mouse keeps going into sleep mode through firefox browser

  • 4 Antworten
  • 3 haben dieses Problem
  • 455 Aufrufe
  • Letzte Antwort von FredMcD

more options

Please help firefox . When i am using firefox browser with google , my mouse will continually go into sleep mode, and i have to click on the mouse every 5 seconds. Even typing this question i am constantly clicking the mouse. I have opened programms i have on my desktop and they work fine , but not when working through the browser .

Ausgewählte Lösung

Further to this problem , it seems the problem is solved. I did a system restore to just before the updates from microsoft, and low and behold the mouse is now working perfectly. I can now put in the updates one by one until I find the problem update. Not like microsoft to to make a mess of it !!! or is it they are starting to do away with support for windows 7 hoping we will upgrade to windows 10?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Let me see if I got this right. Mouse goes to sleep when you have Firefox open to Google, Yes? There is no problem anywhere else, Yes?

What kind of mouse is it? Plug in or battery? Have you tested the battery?

bestofluck11 said

Even typing this question i am constantly clicking the mouse

Why are you clicking the mouse if you are typing?

more options

many thanks for responce. There is no problem anywhere except in firefox. I have tried three other mouses - wired and wireless, all the same problem. I also have downloaded latest drivers from microsoft , but no change . Thinking back to when the problem started , the new updates from microsoft had just been installed, maybe a coincidence but will uninstall and try that. I have googled the problem but although there are many with the same problem there is no answer as yet. When i am typing ,the browser of firefox goes dimmer and then i have to click on the white background just to wake up the mouse. It has taken half an hour just to type this. But thanks for you help, will keep trying.

more options

Ausgewählte Lösung

Further to this problem , it seems the problem is solved. I did a system restore to just before the updates from microsoft, and low and behold the mouse is now working perfectly. I can now put in the updates one by one until I find the problem update. Not like microsoft to to make a mess of it !!! or is it they are starting to do away with support for windows 7 hoping we will upgrade to windows 10?

more options

Well, I hope not ;-)

I was going to suggest you check the computers sleep settings. But since the problem is gone . . . Safe surfing.