Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

updated adobe flash player to 17 NPAPI , shows on adobe site that it is install on xp os, I have windows 7, no video or sounds will play while using FF

  • 5 Antworten
  • 22 haben dieses Problem
  • 9096 Aufrufe
  • Letzte Antwort von cor-el

more options

I updated flash player 17NPAPI 3/20 and now no audio or videos will play. Have gone through all of the help on Odobe site, which shows the install but also shows my operating system as XP but I have windows 7. The previous version was still showing up in my programs as adobe flash player 16 Active X so I deleted the new one and thought the old one would then work okay. But still no audio or videos play.

My windows media player is working fine, it just when I get on line with firefox that I am having this issue..

Thanks in advance for any help

Ausgewählte Lösung

The ActiveX version is for Internet Explorer.

Your useragent is being displayed as Mozilla/5.0 (Windows NT 5.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0 as the NT 5.1 is Windows XP.

Maybe you are running Firefox 36 is compatibility mode as Windows XP.

http://windows.microsoft.com/en-us/windows/what-is-program-compatibility#1TC=windows-7

Diese Antwort im Kontext lesen 👍 6

Alle Antworten (5)

more options

Ausgewählte Lösung

The ActiveX version is for Internet Explorer.

Your useragent is being displayed as Mozilla/5.0 (Windows NT 5.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0 as the NT 5.1 is Windows XP.

Maybe you are running Firefox 36 is compatibility mode as Windows XP.

http://windows.microsoft.com/en-us/windows/what-is-program-compatibility#1TC=windows-7

more options

James, thank you for responding but still can't figure out what do do, I went to the link you shared and went through the steps which took me to download of adobe flash again which I did but it still won't run a video.

Should I reset something in the FF settings? Everything runs perfect in IE

Thanks again Lin

more options

The only other reason a useragent may display incorrectly is because it was overridden.

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

Get the Plugin-based version at https://www.adobe.com/products/flashplayer/distribution3.html

Geändert am von James

more options

Tried to reset useragent but the reset was not set to engage , the other options looked like they could be engaged but not the reset button..

Can I just go back to another version of FF ? Am at my wits end with this thing.

more options

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

You may have to check this as well for the Firefox.exe file in the Firefox program folder.

  • (32 bit Windows) "C:\Program Files\Mozilla Firefox\"
  • (64 bit Windows) "C:\Program Files (x86)\Mozilla Firefox\"