Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Cannot use back button, Document expired. Need a workaround on 1 website. Also mozilla says it crashes every time I close it.

  • 6 Antworten
  • 22 haben dieses Problem
  • 11305 Aufrufe
  • Letzte Antwort von Larkin32

more options

I use one website extensively day to day in researching for my business. Move forward and bacj to original search in order to tweak the search criteria and Im constantly getting:

Document Expired

This document is no longer available.

The requested document is not available in Firefox's cache.

   As a security precaution, Firefox does not automatically re-request sensitive documents.
   Click Try Again to re-request the document from the website.

This has become a real pain in the neck and I need to find a work around. Ive researched to find check the box stating "override automatic cache" which is checked already and still have the issue.

ALSO everytime I shut down firefox I get a message stating it has crashed??

Ausgewählte Lösung

For this issue, you don't need to clear cookies, just cache. Certainly you don't need to clear all cookies.

If you ever want to clear cookies just for one site, you can use the Page Info dialog.

While viewing a page on the site, try either:

  • right-click the page > View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe in the address bar > More Information > "View Cookies"

In the dialog that opens, the site name should be pre-populated in the search/filter box at the top. You can remove the site's cookies individually here.

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (6)

more options

Hello there,

This is usually caused by corrupt cache/cookies which are stored in your system. However, it can easily get fixed so there is nothing to worry about.

Note: this will cause you to lose any saved passwords, open browsers and preferences.

You can try and clear the cache/cookies by doing the following:

1. Click the menu button on Firefox, choose "History", and then "Clear Recent History" 2. Select how much history you want to clear ( Everything is recommended) 3. Finally, click the "Clear Now" button.

Hope this helps!

more options

I have been able to clear this out by doing this in the past but as you said it clears all memory from all my saved passwords and preferences which is also a problem. Thats why I was hoping for some sort of work around. Do you know if you can bypass cache on a specific site, maybe exclude it. This is a major problem for people using one specific site on a regular basis

more options

You can clear your cache without clearing anything else.

If you are using the Clear Recent History dialog, make sure to expand the lower section ("Details") and uncheck the other categories of personal data.

Or you can use the method described below.


I haven't researched the status of this issue since the Firefox 32-33 days, so here's an old thread and some old advice:

Why do I get document expired every time I go back in search results?

Steps to clear Firefox's cache or manually set a different size

Start by calling up the Options/Preferences dialiog:

For Windows:

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab

For Mac:

"3-bar" menu button (or Firefox menu) > Preferences > Advanced > Network mini-tab

On that tab, in the second section, which should be labeled Cached Web Content, you can try either:

  • Clear Now (if you have a large hard drive, this may lock up Firefox for a couple minutes)
  • Check the box for "Override automatic cache management" and, if desired, increase the cache size from the default of 350 megabytes
more options

Yes Ive already researched previously and did change the cached web content and I do have the override automatic button checked and it was increased to 1024. Eventually it still does start the whole process over. If I do it the other way using the clear recent history dialogue. What exactly do I need to check, currently it is cache and cookies, should I be leaving cookies out as well in order to maintain my passwords and preferences. So ultimately should the only button checked be the cache button?? thanks in advance

more options

Ausgewählte Lösung

For this issue, you don't need to clear cookies, just cache. Certainly you don't need to clear all cookies.

If you ever want to clear cookies just for one site, you can use the Page Info dialog.

While viewing a page on the site, try either:

  • right-click the page > View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe in the address bar > More Information > "View Cookies"

In the dialog that opens, the site name should be pre-populated in the search/filter box at the top. You can remove the site's cookies individually here.

more options

Thank You I will see how that works makes sense.