Hilfe durchsuchen

Vorsicht vor Phishing-Angriffen: Mozilla fordert Sie niemals auf, eine Nummer anzurufen oder eine Nicht-Mozilla-Website zu besuchen. Bitte ignorieren Sie solche Anfragen.

Learn More

With the latest FF update I can't load the New York Times

  • 7 Antworten
  • 1 hat dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von FredMcD

more options

I updated FF and Flash Player today and now I can't load the New York Times - all I get is a page with links. Other sites are loading OK. I've tried changing the security.mixed_content.block_active_content to false and that didn't help.

I've got FF 36:0 and I use Windows. Does anybody know whether this is a FF problem and if there's a solution?

I don't think it's my plug-ins because other sites load easily but these are the ones I've got:

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.13
  • Citrix Online App Detector Plugin
  • Version 5.40.2.0
  • Google Update
  • Musicnotes Viewer plugin 1.21.0 For more information visit www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • 5.1.30514.0
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • iTunes Detector Plug-in

Alle Antworten (7)

more options

can you provide a screenshot of nytimes in your firefox?

Geändert am von crislevin

more options

The screenshot is attached.

more options

I think the browser cache is corrupt. You can goto options->advanced->network, and clear cache then try again.

more options

I'm afraid that didn't work.

more options

mm... I am gonna throw out a quick suggestion, if not working, please post back and see if others can help.

Try holding down "shift" key, and click refresh button on the urlbar.

more options

It didn't solve the problem, but thanks for trying.

Can anybody else help?

more options

That's what we are here for.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.