Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox (36.0) will only start if run as administrator (Windows 7).

  • 8 Antworten
  • 5 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von Scotty47

more options

Firefox (36.0) will only start if run as administrator (Windows 7). Clicking on the taskbar, or double clicking on the desktop icons do not open it (I just get a few seconds of the spinning 'wait circle'). It was previously working fine, and then just stopped. I had not installed anything new, or made any other changes to the system (although it is always possible some automatic software update may have happened in the background). So far I have tried the following:- 1) Disabled all addons - no difference 2) Re-boot PC - no difference 3) Re-install Firefox - no difference 4) Refreshed Firefox to restore defaults - no difference 5) Un-install the re-install Firefox and re-boot PC - no difference 6) Disable anti-virus - no difference 7) Ran Malwarebytes Anti-Malware - no malware detected 8) Complete un-install, including manual removal of user profile folder, etc.. then a clean new install - no difference!!

I'm pretty exasperated now! Any ideas?

Alle Antworten (8)

more options


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".


If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

more options

Hi Bkerensa, Thanks for your response, but I've already tried this. It starts and runs fine in Firefox safe mode, as it does when I run it in administrator mode. I've also 'refreshed' it and carried out a 'clean' re-install so there should be no extensions or addons active. But in every case, once I close it down and restart it I can only restart again by right-clicking and selecting 'run as administrator'.

more options

Hi cor-el, Thanks for your response. Starting Windows in Safe Mode works! Firefox starts normally without having to run as administrator. What does that tell us? And what should be my next step? (Clearly I can't run in safe mode forever!)

more options

A little more information:- I tried yet another re-install. Again, I manually deleted all Firefox folders left by the un-install, and this time I also delved into the registry to delete any trace of firefox I could find. After a clean re-install, I also disabled the single plugin which comes with the install (Cisco Systems Codec), and ran a full Avast virus scan (including a boot-time scan), and a Spybot Rootkit scan. The result…….no difference!! However, although everything else on the PC is running perfectly (including Internet Explorer), I now have a similar (though not identical) problem with Google Chrome. It often fails to run (as with Firefox), but after several attempts it will start up. I would estimate a startup success rate of about 25%. But when it does start up, it will often fail to load pages either immediately, or after some time operating normally. Interestingly, this problem appears to have started after I imported my ‘Favourites’ previously saved from Firefox. Note that I imported ONLY the ‘Favourites’ – NOT any cookies, etc. After ‘un-importing’ them (by creating a new profile) the problem persists. Also of interest, Chrome used to suffer from an Avast virus warning popping up every time a new page was loaded (widely discussed in other forums, but I’ve never seen a solution) – which was the main reason I never used it in the past. When this new problem arose, these Avast warnings stopped! It seems to me that all these issues must be related, and I feel sure that someone out there who understands these systems may be able to spot the common denominator in all this. Anyone?

more options

This is likely a problem with other (security) software on your computer that is disabled when you boot the computer in Windows Safe Mode. You could try to disable your security software and use the Windows firewall to see if that has effect. You can use the MSConfig program or the Autoruns utility to see which software and services are getting started (be cautious with disabling services).

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.


more options

Hi cor-el, Thanks for your response again. I had already used msconfig to eliminate the most likely suspects, but to no avail. However, I was not familiar with Autoruns which seems like a really useful utility - particularly with the timestamp. So I followed your advice and eliminated as much as I could – concentrating particularly on those with a timestamp around the time the problem arose. Sadly it didn’t solve the problem. I had already found your firewall links (I spent hours searching the forums for a solution before I posted). While I can understand a firewall problem stopping pages from loading , I was sceptical that it would stop the Firefox window from opening in the first place. Nevertheless, I tried deleting Firefox from the firewall, then re-added it to ensure the firewall was pointed at the correct ‘Firefox.exe’ (I only have the Microsoft Firewall). But all to no avail. I am unsure what you mean by a “plugin-container process”. My current (clean) installation of Firefox has no plugins whatsoever. Can you clarify please? Sadly I’ve already spent too much time on this, so I’m about to admit defeat and throw in the towel, though I might spend a little more time exploring the information Autoruns provides. So it looks like bye bye Firefox, bye bye Chrome, welcome back Internet Explorer – all is forgiven (I.E. has continued to operate flawlessly though all this). But thank you for your help – it is appreciated.

more options

Just a brief update: I used Autoruns (very useful utility) to explore what was starting up, and was amazed at the amount of dross I found. There were a significant number of processes which the registry was trying to start that did not exist. These were programs that had previously been uninstalled/deleted/moved, which Autoruns tagged as 'File not found'. It's frightening the amount of stuff that obviously gets left behind when you 'uninstall' something! So I carefully deleted/disabled these, and the odd one or two 'good' programs which didn't really need to start up at boot time - although non of these seemed likely to have any relevance to the issues I was having. However, after rebooting, Google Chrome now seems to be running perfectly (starts first time, loads pages immediately, and no sign of the Avast virus warning I used to get on every page). Fingers crossed! But sadly, no change to Firefox which still refuses to start!