Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Remove swf.exploit.cve_2014_0564-2 from Fireox 35.0.1 on OSX 10.10.2

  • 1 Antwort
  • 5 haben dieses Problem
  • 568 Aufrufe
  • Letzte Antwort von philipp

more options

I accidentally clicked a banner ad and was warned of swf.exploit.cve_2014_0564_2. ClamXAV says it is in my Firefox library, version 35.0.1. Who do I remove this infection?

Ausgewählte Lösung

hello joyjoy1954, without knowing further details this just looks like an attempt to infect your device through a vulnerability in the adobe flash player plugin by one of the websites you were surfing on (or their ad-network partners). since this attack doesn't work in flash version 16 which you are using there should be no harm done: https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0564

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

hello joyjoy1954, without knowing further details this just looks like an attempt to infect your device through a vulnerability in the adobe flash player plugin by one of the websites you were surfing on (or their ad-network partners). since this attack doesn't work in flash version 16 which you are using there should be no harm done: https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-0564