X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how to fix (Error code: ssl_error_bad_cert_domain) on my home page

Veröffentlicht

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today

Ausgewählte Lösung

SorayaConway said

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today

ACTUALLY THE PROBLEM IS NOW SOLVED - and the solution was much simpler I contacted my GENIUS TECHIE FRIEND and within five minuites I receved a reply which solved the problem he said "LOOK IN THE ADDRESS BAR IT PROBABLY SAYS "HTTPS:/ REMOVE THE S SO THAT IT IS HTTP/" I did and he was right - I dont know how the "s" got there but its gone now and all is well Thanks to those who responded

Diese Antwort im Kontext lesen 8

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0
  • NPWLPG
  • iTunes Detector Plug-in

Anwendung

  • Firefox 35.0.1
  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/35.0.1/WINNT/en-GB/

Erweiterungen

  • Avast Online Security 10.1.0.170 (wrc@avast.com)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 02121025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 8-25-2010
  • driverDate2:
  • driverVersion: 8.15.10.2202
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates.

  • Click the link at the bottom of the error page: "I Understand the Risks"

Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".

You can retrieve the certificate and check details like who issued certificates and expiration dates of certificates. * Click the link at the bottom of the error page: "I Understand the Risks" Let Firefox retrieve the certificate: "Add Exception" -> "Get Certificate".
cor-el
  • Top 10 Contributor
  • Moderator
17529 Lösungen 158478 Antworten
Veröffentlicht

For what domains is the certificate valid?

Is that a website with or without www. prefix?


Open this chrome URI by pasting or typing this URI in the location/address bar to open the "Add Security Exception" window and check the certificate:

  • chrome://pippki/content/exceptionDialog.xul

In the location field type/paste the URL of the website

  • retrieve the certificate via the "Get certificate" button
  • inspect the certificate via the "View..." button

You can try to rename the cert8.db file in the Firefox profile folder to check for issues with stored intermediate certificates.

You can use this button to go to the currently used Firefox profile folder:

For what domains is the certificate valid? Is that a website with or without www. prefix? ---- Open this chrome URI by pasting or typing this URI in the location/address bar to open the "Add Security Exception" window and check the certificate: * chrome://pippki/content/exceptionDialog.xul In the location field type/paste the URL of the website * retrieve the certificate via the "Get certificate" button * inspect the certificate via the "View..." button ----- You can try to rename the cert8.db file in the Firefox profile folder to check for issues with stored intermediate certificates. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox

Ausgewählte Lösung

SorayaConway said

I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today

ACTUALLY THE PROBLEM IS NOW SOLVED - and the solution was much simpler I contacted my GENIUS TECHIE FRIEND and within five minuites I receved a reply which solved the problem he said "LOOK IN THE ADDRESS BAR IT PROBABLY SAYS "HTTPS:/ REMOVE THE S SO THAT IT IS HTTP/" I did and he was right - I dont know how the "s" got there but its gone now and all is well Thanks to those who responded

''SorayaConway [[#question-1045111|said]]'' <blockquote> I have my own website set as my home page but firfox will not load it and gives this message (Error code: ssl_error_bad_cert_domain) I used dreamweaver to build my site and it has been operating fine until today </blockquote> ACTUALLY THE PROBLEM IS NOW SOLVED - and the solution was much simpler I contacted my GENIUS TECHIE FRIEND and within five minuites I receved a reply which solved the problem he said "LOOK IN THE ADDRESS BAR IT PROBABLY SAYS "HTTPS:/ REMOVE THE S SO THAT IT IS HTTP/" I did and he was right - I dont know how the "s" got there but its gone now and all is well Thanks to those who responded
FredMcD
  • Top 10 Contributor
4255 Lösungen 59591 Antworten
Veröffentlicht

Hilfreiche Antwort

Please flag your last post as Solved Problem so other will know.

Please flag your last post as '''Solved Problem''' so other will know.

Fragesteller

thanks to all

thanks to all