Hilfe durchsuchen

Why can't I start a conversation with Firefox Hello?

  • 13 Antworten
  • 2 haben dieses Problem
  • 32 Aufrufe
  • Letzte Antwort von guigs

more options

When I click on the hello icon the popup shows up but then nothing happes when I click on start converstation or when I try to register or login, the buttons seem to be dead.

Angefügte Screenshots

Geändert am von mrt181

Alle Antworten (13)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

philipp said

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

The issue remains even in safe mode with all services deactivated

more options

could you test it with a new profile as well please? Profile Manager - Create, remove, or switch Firefox profiles

more options

philipp said

could you test it with a new profile as well please? Profile Manager - Create, remove, or switch Firefox profiles

I am now able to login into my firefox account through Hello but once logged in I have the same issue. And I am still shown as guest.

Geändert am von mrt181

more options

could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you!

more options

philipp said

could you restart firefox, and immediately afterwards open the browser console (ctrl+shift+j), then try to click on the hello > start a conversation button and see what kind of errors/log messages show up in the browser console? then please copy those entries, paste them into a service like http://pastebin.mozilla.org/ and put the link here into the forum. thank you!

Done that with a fresh profile.

https://pastebin.mozilla.org/8538771

more options

thanks. unfortunately according to someone on the firefox hello team those don't reveal much. are you in a corporate network environment, where some ports or servers may be filtered?

Geändert am von philipp

more options

yes, i am in a corporate network

more options

the firefox hello service might be blocked on purpose then - maybe inquire your IT department about this issue. sorry about that :-/

more options

It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken

more options

mrt181 said

It's just strange that instead of telling me that there might be a network issue that feature behaves as if it were broken

Have you installed other versions of firefox? maybe this fix will help you: https://support.mozilla.org/en-US/questions/1044196 TLDR: install revo uninstaller, uninstall firefox completely with revo uninstaller and reinstall firefox, but it must be your corporate network that blocks it.

more options

Phillip is right here, is your profile folder permissions limited as well?

more options

Another finding was that history needs to be enabled in order for the button to show up in recent updates. Please consider trying version 37, beta in order to confirm. Thank you!