X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox ignores keyboard when acroread running

Veröffentlicht

When acroread (9.5.5, but this has happened for years with many versions) is running Firefox doesn't get any keyboard input. Firefox is full-screen, acroread is in the background, Firefox gets mouse input. This doesn't happen when acroread's plugin is up, only the stand-alone acroread. I do this only occasionally; it's more annoyance than serious problem. I'm more curious as to what's happening.

When acroread (9.5.5, but this has happened for years with many versions) is running Firefox doesn't get any keyboard input. Firefox is full-screen, acroread is in the background, Firefox gets mouse input. This doesn't happen when acroread's plugin is up, only the stand-alone acroread. I do this only occasionally; it's more annoyance than serious problem. I'm more curious as to what's happening.

Mehr Details zum System

Installierte Plugins

  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Version: 4.0.3.0
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.626 built with gcc 3.2.0 on Jul 26 2007
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Rhapsody Player Engine Plugin
  • Shockwave Flash 11.2 r202

Anwendung

  • Firefox 35.0
  • User-Agent: Mozilla/5.0 (X11; Linux i686; rv:35.0) Gecko/20100101 Firefox/35.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/35.0/Linux/en-US/

Erweiterungen

  • Adblock Edge 2.1.7 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • DownloadHelper 4.9.24 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Print Edit 13.8 (printedit@DW-dev)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Mobile Intel® GM45 Express Chipset x86/MMX/SSE2
  • adapterDeviceID: Mesa DRI Mobile Intel® GM45 Express Chipset x86/MMX/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 2.1 Mesa 10.3.5
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Intel Open Source Technology Center -- Mesa DRI Mobile Intel® GM45 Express Chipset x86/MMX/SSE2
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

Hi RandomTroll, This was an old issue on linux: https://bugzilla.mozilla.org/show_bug.cgi?id=419377 However I am not aware of the version of linux that you are using and would help the investigation further.

Hi RandomTroll, This was an old issue on linux: [https://bugzilla.mozilla.org/show_bug.cgi?id=419377] However I am not aware of the version of linux that you are using and would help the investigation further.

Hilfreiche Antwort

The bug to which you refer regards the acrobat plugin. I reported a problem with acroread and pointed out that it *doesn't* happen with the acrobat plugin.

When I posted the question I included all the information about my system. I use Slackware; I check for updates daily. I build my own kernel, currently 3.18.3. I use Firefox 35, acroread 9.5.5. The problem has happened for years

The bug to which you refer regards the acrobat plugin. I reported a problem with acroread and pointed out that it *doesn't* happen with the acrobat plugin. When I posted the question I included all the information about my system. I use Slackware; I check for updates daily. I build my own kernel, currently 3.18.3. I use Firefox 35, acroread 9.5.5. The problem has happened for years
FredMcD
  • Top 10 Contributor
4271 Lösungen 59919 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?