Hilfe durchsuchen

Attachment problem

  • 8 Antworten
  • 1 hat dieses Problem
  • 31 Aufrufe
  • Letzte Antwort von FredMcD

more options

Hi,

i have a problem for a long time in Firefox and that is whenever i try to upload any file via Elance.com it gives a error and if i click on "Attach file" button it would pop up another page to upload manually.

Error: "Using one of the supported browsers with the latest Adobe Flash is required to experience enhanced file uploading features. Click "attach files" to proceed with the basic version."

I am Using Firefox 34 and latest flyer player installed. On the other hand i can upload any file successfully without any problem on Opera and Chrome.

Any help would be appreciated.

Thanks in advance, Sattar

Angefügte Screenshots

Alle Antworten (8)

more options

try to upload any file via Elance.com

Do you mean via, or to Elance?

Can you provide a screen shot of the error message itself?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Hello Fred,

Thanks for your reply.

Sorry i mean to Elance and i already uploaded some screen shots please review them.

Best

more options

I did all things clearing cookies, cache etc this is an old problem for me

more options

Do you have any kind of blocking add-ons or programs?

Did you try while in Safe Mode?

more options

Yes i am using Adblock and tried in safe mode but same result.

Any more hints?

Thanks

Geändert am von Hamza2014

more options

Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Still no success

more options

I've called the big guys to help you. Good luck.


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.