Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Windows 7; latest FF; when I start FF, it changes the color depth, and/or turns AERO off; how can I change this so it no longer shuts AERO off?

  • 1 Antwort
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von cor-el

more options

I'm unable to get FF to start in AERO mode... I have tried modifying it to ensure 256 colors are used (from the WINDOWS TASK MANAGER); how can I get it to start so that color depth/AERO are not changed?

Alle Antworten (1)

more options

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.