Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why does firefox go crazy when I try to email from a website?

  • 3 Antworten
  • 1 hat dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von jscher2000

more options

When I want to contact, say, customer service of a company and I use their email "form" on their website Firefox goes insane and opens 100 plus tabs and blinks, going so fast that I can't possibly shut down all of the tabs because it's making more than I can keep up with. This happens EVERY time I try to email from any other place rather than my personal provider. It's just Firefox that does this, not IE. I have to shut everything down, which means that whatever I'm working on gets lost. I'm about ready to dump Firefox. Can you stop this for me? I'm using Windows 7, IE 9. Cache is clean and no virus found

Alle Antworten (3)

more options

EVERY time I try to email from any other place rather than my personal provider

On your home ISP you have no problem. But when you use another ISP, things go crazy?

Is it just one ISP, or all of them? Can you provide a list?


Adblock Plus {web link} Blocks annoying video ads on YouTube, Facebook ads, banners and much more. Adblock Plus blocks all annoying ads, and supports websites by not blocking unobtrusive ads by default (configurable).


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!


Here is the secret to stop this from happening. Turn Off The Modem. This will stop any new windows from opening.

more options

You get tabs opening endlessly if you select the Firefox program to handle a file when you get an "Open with" dialog.

You can rename (or delete) the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

more options

After clearing the mailto handler preference (either in the Options dialog or by renaming/deleting mimeTypes.rdf), you probably will want to connect it to your preferred email client -- either stand-alone software or webmail site. Your Firefox may need some assistance with that part, so please post back with the program/website specifics if it doesn't work for you right away.

This is the article on where you find this setting in the Options dialog: Change the program used to open email links.