Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to get the intro video off my google homepage screen I have already seen it, it is where the firefox logo used to be.

  • 3 Antworten
  • 4 haben dieses Problem
  • 139 Aufrufe
  • Letzte Antwort von LeedaJoy

more options

How to get the intro video off my google homepage screen I have already seen it, it is where the firefox logo used to be. I started with the latest upgrade that I reloaded.

Ausgewählte Lösung

Hello to change the homepage when opening firefox press "Alt" and click Tools->Options.

General screen you can change the URL.

If the problem persists you can follow these simple steps:

Type about:config in the Location Bar and hit Enter. Accept the "dragons" message to see the advanced prefs screen. Use the Search field at the top to enter the pref mentioned below.

You can set the browser.aboutHomeSnippets.updateUrl pref to an empty string to stop your Firefox from retrieving "snippets" and brandLogo changes. Right-click that pref and select Modify then clear the Value for that pref in the box that appears, then click OK. That will also disable the "snippets" that appear below the Search container on the default homepage.

Then you need to open your Profile folder, via Help > Troubeshooting Information > Profile folder >> Show Folder button. Then close Firefox. With your Profile folder open and Firefox closed ("3-bar" Firefox menu button > Exit/Quit), wait minute or so, then delete the storage\moz-safe-about+home folder in the Firefox profile folder to remove the brandLogo and snippets stored in IndexedDB to make Firefox use the default brandLogo and a default snippet set.

If you should later change your mind about those modifications, you can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu and use Reset to get the default value back and start using the storage\moz-safe-about+home folder again.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Ausgewählte Lösung

Hello to change the homepage when opening firefox press "Alt" and click Tools->Options.

General screen you can change the URL.

If the problem persists you can follow these simple steps:

Type about:config in the Location Bar and hit Enter. Accept the "dragons" message to see the advanced prefs screen. Use the Search field at the top to enter the pref mentioned below.

You can set the browser.aboutHomeSnippets.updateUrl pref to an empty string to stop your Firefox from retrieving "snippets" and brandLogo changes. Right-click that pref and select Modify then clear the Value for that pref in the box that appears, then click OK. That will also disable the "snippets" that appear below the Search container on the default homepage.

Then you need to open your Profile folder, via Help > Troubeshooting Information > Profile folder >> Show Folder button. Then close Firefox. With your Profile folder open and Firefox closed ("3-bar" Firefox menu button > Exit/Quit), wait minute or so, then delete the storage\moz-safe-about+home folder in the Firefox profile folder to remove the brandLogo and snippets stored in IndexedDB to make Firefox use the default brandLogo and a default snippet set.

If you should later change your mind about those modifications, you can reset the browser.aboutHomeSnippets.updateUrl pref via the right-click context menu and use Reset to get the default value back and start using the storage\moz-safe-about+home folder again.

Geändert am von Brains Solutions

more options

Your instructions are probably wonderful. However I cannot even find the tools button. This seems like a mozilla problem glitch that it is retained after it is viewed. Can it be reported to mozilla. Hard to believe that this is a problem that the consumer should need to change. So I would need very direct and simple directions to get to the fix from my side of the problem. Thanks for trying. I can use another browser and avoid this video screen I suppose.

more options

Thanks finally locate the way in and yes the video did shut off. So folks reading this this fix did work