Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

The opening page of Firefax has a box with E8 01 in it where the video start arrow should be. Similar problem with my email.

  • 2 Antworten
  • 1 hat dieses Problem
  • 74 Aufrufe
  • Letzte Antwort von jcollins43

more options

Same as above. Also when I open my scbglobal email via Firefox I have a similar problem where previously there were simple blank boxes to place a check in, and when I open an email attachment via Firefox to sbcglobal (AT&T DSL) the attachment is garbled. I have been a long time user of Firefox and never had any problems with Firefox or my email account. I contacted AT&T regarding the problem and of course they said it was a Firefox problem and said I needed to uninstall and reinstall Firefox which I have done twice now.

When I open my email via Internet Explorer I do not have any problems except that I want to use Firefox NOT EI.

HELP!

PS I have a screen shot of the opening Firefox page, how do I attach it?

Ausgewählte Lösung

Add your screen shot by pressing the Browse button just above the Post Reply button below.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Add your screen shot by pressing the Browse button just above the Post Reply button below.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Thanks. I reset Firefox and that solved my problem.