Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

The memo field in forms won't display text?

  • 3 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von cor-el

more options

I am using Firefox 33.1.1 on a WindowsXP Pro system and have been using FireFox for quite some time . . .


Recently, I must have done something, I just don't know, but I can't seem to remedy the problem.

I create and use a lot of forms. Standard <form></form> HTML forms.

Whenever I pull up a form, I can no longer see any text as I type into the MEMO field. I also don't see any contents of the MEMO field when I recall a record fromn the database within the form.


This is happening ONLY with the MEMO field.


This very message I had to type in notepad and copy and paste it into this bug report form.( OMG - when I pasted this text into this form, I can see the text!! But still not in other forms)

YET, the text is indeed in the form. This text will display when recalling a record to the webpage and displaying the memo field contents on the page.(Not in form)

I have done all I can according to FireFox problem resolution suggestions including uninstalling and reinstalling a fresh pristeen copy of Firefox to a diff location on HD.

I do NOT have this problem when I go into Windows IE. I know there is no problem with the form itself or database contents. This happens on ANY memo field at ANY website, not just mine.

I cannot say if this began after an FF update or not. I feel it may be a simple fix. I may have hit a key or combination of keys that changed a setting causing this, but I dont know where.

Any clues would be helpful.

thanks

jim

Alle Antworten (3)

more options

Control whether Firefox automatically fills in forms should troubleshoot this feature.

more options

Have done any troubleshooting using the Firefox SafeMode? Firefox Safe Mode

more options

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.


This can be a problem with the font that is used to display the text.

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Tools > Options > Content : Fonts & Colors > Advanced
  • [ ] "Allow pages to choose their own fonts, instead of my selections above"