Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox crashes

more options

I have been getting error messages that Mozilla Firefox has crashed when I log off of the site. The message comes up in the form of angel wings fluttering to the top of the screen with a halo above. I haven't noticed any real crashes where the site has gone down and become unusable. Has this happened to anyone else and how did you stop this from occurring--More of a pain than anything else. Also sometimes get the same angel wings and halo mentioning that adobe has crashed but can not find the problem. Thanks

I have been getting error messages that Mozilla Firefox has crashed when I log off of the site. The message comes up in the form of angel wings fluttering to the top of the screen with a halo above. I haven't noticed any real crashes where the site has gone down and become unusable. Has this happened to anyone else and how did you stop this from occurring--More of a pain than anything else. Also sometimes get the same angel wings and halo mentioning that adobe has crashed but can not find the problem. Thanks

Alle Antworten (6)

more options

Is that a new style of crash notification in Windows 8.1? Bizarre!

Just to understand when this happens: is it happening when you:

  • Take an action in the page, but don't close the tab
  • Close the active tab, with other tabs still open
  • Close the very last Firefox window (so Firefox should shut down)

After the wings animation, do you get a more conventional crash dialog? Those could be:

  • Mozilla Crash Reporter
  • Windows crash dialog with two or three selections
more options

Mostly occurs when I close the last Firefox window but has occurred in the middle of a session. It does not affect my ability to navigate around the site and does not close or freeze the site. I never receive a conventional crash dialog. I have googled the angel wings and halo error message but have not found any other notations of this happening to others.. Like you said Bizarre Thxs for the response.

more options

If you leave that site by clicking the Home button on the toolbar or using a bookmark, does Firefox crash on leaving the site in either of those ways? If not, does Firefox still crash on closing that window when it is displaying a different site?

more options

I can not figure out a reason or particular event that causes the crashes -This morning there was no crash message until I left as u tube video that was sent in a g mail. By the way-under the the wings is a very brief message that states looking for a solution-that goes away quickly but i still have to click the X box to get rid of the wings and halo message. Still everything seems to work fine.

more options

In the address bar, type about:crashes. Note: If any reports do not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

more options

YouTube makes me think Flash video could be relevant. This is some standard guidance that addresses the most common issues with the Flash Player plugin. I'm sure you've seen some of it before, but just in case:

(1) If you have any recorders/downloaders that interact with Flash media make sure they are as up-to-date as possible, or disable them temporarily.

(2) Disable hardware graphics acceleration in Firefox and in Flash

(A) In Firefox, un-check the box here and restart:

orange Firefox button (or Tools menu) > Options > Advanced > General > "Use hardware acceleration when available"

(B) In Flash, see this support article from Adobe: http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues

(3) Disable the protected mode feature? The feature has security benefits, but is not compatible with all systems for some reason. You can disable it by creating or editing a settings file.

The following pages/posts provide different approaches for that:

You may need to exit and start Firefox up again before this takes effect.

Any improvement?