Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox downloading failed, can't install addons

  • 2 Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
  • Letzte Antwort von gullkhan0

more options

I can't download any file and I can't even install any addons. It just shows 'failed' in downloads window.

I've tried, 1. Removing profile and creating new one. 2. Reinstalled Firefox. 3. Even tried Portable version. 4. Allowed access in Windows firewall (No antivirus installed). 5. Installed 'Waterfox' 64-bit.

I am currently using Google Chrome and there is no problem there.

Geändert am von gullkhan0

Alle Antworten (2)

more options

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: After resetting Firefox, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Reset Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Reset Firefox" that looks like this: Button reset . Click on it.
  3. Firefox will close and reset. After it is done, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

more options

No, this didn't solve the problem.

However I restored my system to a previous point (2 days back) and everything is working smoothly now.