X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can't get Firefox to forget login information

Veröffentlicht

I work at a public library. And we have Firefox installed on all of our public computers. One of those computers is not forgetting a particular patron's login information for Yahoo Mail.

We've set our public computers for Firefox to clear out Cookies, Cache, Active Logins, Forms & Search History, Browsing & Download History, Saved Passwords AND Site Preferences when it closes. We use custom privacy settings, telling Firefox NOT to remember Browsing & Download history, as well as Form & Search History.

We've tried clearing ALL History, we've cleared all saved passwords. Nothing helps. Every time anyone goes to login for Yahoo on that computer, the other patron's login information is right there (the password is shown as dots, of course, but it's still there).

Anyone have any ideas on how to clear that information? Any help would be much appreciated.

I work at a public library. And we have Firefox installed on all of our public computers. One of those computers is not forgetting a particular patron's login information for Yahoo Mail. We've set our public computers for Firefox to clear out Cookies, Cache, Active Logins, Forms & Search History, Browsing & Download History, Saved Passwords AND Site Preferences when it closes. We use custom privacy settings, telling Firefox NOT to remember Browsing & Download history, as well as Form & Search History. We've tried clearing ALL History, we've cleared all saved passwords. Nothing helps. Every time anyone goes to login for Yahoo on that computer, the other patron's login information is right there (the password is shown as dots, of course, but it's still there). Anyone have any ideas on how to clear that information? Any help would be much appreciated.

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.7.148
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Weitere Informationen

Fragesteller

More of an edit here.

Now I'm told that when a person using that computer goes STRAIGHT TO YAHOO, the account info doesn't appear. If they try to go to the site through Google, then the account information is there. Weird.

More of an edit here. Now I'm told that when a person using that computer goes STRAIGHT TO YAHOO, the account info doesn't appear. If they try to go to the site through Google, then the account information is there. Weird.
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

Auto form fill might attribute to the password issue Control whether Firefox automatically fills in forms

However as for the login showing up when straight to yahoo compared to going there through Google, if I may ask on the Firefox Options > Privacy > Location Bar does this happen when "Nothing" is selected?

Rachel

Auto form fill might attribute to the password issue [[Control whether Firefox automatically fills in forms with your information]] However as for the login showing up when straight to yahoo compared to going there through Google, if I may ask on the Firefox Options > Privacy > Location Bar does this happen when "Nothing" is selected? Rachel
cor-el
  • Top 10 Contributor
  • Moderator
17467 Lösungen 157838 Antworten
Veröffentlicht

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


You can delete the logins.json file and the signons.sqlite file used in previous Firefox versions if still present. Firefox will try to import the passwords from the signons.sqlite file file if the logins.json file is missing and it is possible that the password was saved in a version that still used the signons.sqlite file.

You can also create a new profile to wipe all data from older releases.

You can use this button to go to the currently used Firefox profile folder:

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again. ---- You can delete the logins.json file and the signons.sqlite file used in previous Firefox versions if still present. Firefox will try to import the passwords from the signons.sqlite file file if the logins.json file is missing and it is possible that the password was saved in a version that still used the signons.sqlite file. You can also create a new profile to wipe all data from older releases. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Geändert am von cor-el

Fragesteller

Thanks for all your suggestions. I will try them, and I will post here the results.

Thanks for all your suggestions. I will try them, and I will post here the results.