Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Is this product have shell shock (CVE-2014-6271) vulnerability

  • 3 Antworten
  • 1 hat dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von guigs

more options

There is world wide shell shock (CVE-2014-6271) vulnerability. Is there any impact on Firefox versions ?If yes, what are the versions effected this ? And what are the plans to deliver fixes for this vulnerabilities from Firefox ?

Alle Antworten (3)

more options

hello ngoparaju, firefox is not affected by the mentioned vulnerability. https://www.mozilla.org/security/known-vulnerabilities/

more options

Thank you for the information..

more options

Correct, in response to the escalation tag, I confirmed with the security team that this has nothing to do with Firefox.

It was warned that the bash shellshock was more of a worry. However there [cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-1568] and https://www.mozilla.org/security/anno.../mfsa2014-73.html

Geändert am von guigs