X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Some videos on YouTube are not working

Veröffentlicht

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Mehr Details zum System

Installierte Plugins

  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Shockwave Flash 15.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Google Update
  • ACE Stream Plug-in Version 2.2.5.1-next, Copyright (c) 2012-2014 Innovative Digital Technologies
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht
See if this helps; https://support.mozilla.org/en-US/kb/flash-video-wont-play-full-screen

Fragesteller

Thanks for reply but that didn't help, as I said software wise everything is up to date and the problem is I can't view specific type of videos like Vevo or official music videos.

Thanks for reply but that didn't help, as I said software wise everything is up to date and the problem is I can't view specific type of videos like Vevo or official music videos.
Brandon Vita 7 Lösungen 106 Antworten
Veröffentlicht

Is your java updated?

If not go here https://java.com/en/download/index.jsp

Is your java updated? If not go here https://java.com/en/download/index.jsp

Fragesteller

I am not using JAVA. But to check it I just installed it and it didn't help. Also I uninstalled Flash Player but now I am getting "An error occurred" error immediately after clicking on the videos that were not working, other videos are still working.

I am not using JAVA. But to check it I just installed it and it didn't help. Also I uninstalled Flash Player but now I am getting "An error occurred" error immediately after clicking on the videos that were not working, other videos are still working.
Brandon Vita 7 Lösungen 106 Antworten
Veröffentlicht

Hello try to install Java on the extensions.

Hello try to install Java on the extensions.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences'''<Enter> in the address bar Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Fragesteller

@Brandon Vita As I said in the post above Java didn't help.

@FredMcd I tried those options yesterday, they didn't help.

@Brandon Vita As I said in the post above Java didn't help. @FredMcd I tried those options yesterday, they didn't help.
Brandon Vita 7 Lösungen 106 Antworten
Veröffentlicht

Try reinstalling and in safe mode

Try reinstalling and in safe mode

Fragesteller

Already reinstalled everything that is possible, still the same.

Already reinstalled everything that is possible, still the same.

Fragesteller

Even system restore didn't help. Its really baffling.

Even system restore didn't help. Its really baffling.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Some videos play but some do not. Please copy some of the web addresses of the ones that don't work so we can look them over.

I have not tried this, but take a look at it;

Video WithOut Flash {web link} Watch videos without flash

Some videos play but some do not. Please copy some of the web addresses of the ones that don't work so we can look them over. I have not tried this, but take a look at it; '''[https://addons.mozilla.org/en-US/firefox/addon/video-without-flash/ Video WithOut Flash]''' {web link} Watch videos without flash
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, go thru the list. Unselect Default, and manually set everything to Ask or Always. The top of the list are the plugins. Do the same with the other settings also.

When you are done, hold down the shift key and reload the page.

Any changes?

Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, go thru the list. Unselect '''Default,''' and manually set everything to '''Ask''' or '''Always.''' The top of the list are the plugins. Do the same with the other settings also. When you are done, hold down the shift key and reload the page. Any changes?

Fragesteller

I installed "Video Without Flash" add-on and I am getting "This page isn't available" message while trying to watch those videos that I can't watch with flash. Other videos are still working. I also tried what you suggested in your last post and it didn't help. Those videos that I can't watch in Firefox are working on Internet Explorer but they are starting to play after loading for 10 seconds, while other videos are starting immediately.

I installed "Video Without Flash" add-on and I am getting "This page isn't available" message while trying to watch those videos that I can't watch with flash. Other videos are still working. I also tried what you suggested in your last post and it didn't help. Those videos that I can't watch in Firefox are working on Internet Explorer but they are starting to play after loading for 10 seconds, while other videos are starting immediately.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Please post the addresses so we can check them out.

Please post the addresses so we can check them out.

Fragesteller

For example: http://www.youtube.com/watch?v=dvgZkm1xWPE http://www.youtube.com/watch?v=1lyu1KKwC74 http://www.youtube.com/watch?v=d020hcWA_Wg
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

Well guys, I have some very sad news.

All of those pages worked for me without any trouble.

I was even doing downloads at the time.

Something about your system may be blocking you from playing the videos.

Well guys, I have some very sad news. All of those pages worked for me without any trouble. I was even doing downloads at the time. Something about your system may be blocking you from playing the videos.
FredMcD
  • Top 10 Contributor
4246 Lösungen 59390 Antworten
Veröffentlicht

I have called for more help. One last thing;

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

I have called for more help. One last thing; Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.'''
guigs 1072 Lösungen 11697 Antworten
Veröffentlicht

I was posting my response when the forum when down yesterday, apologies for the delay.

The vevo channel seems to be the only one that requires the Flash Plugin, other videos on youtube did not require the plugin.

There was another work around I found in Google Groups that suggested clearing the cache would clear the error, but after testing on a few computers I am beginning to think its the vevo channel.

I was posting my response when the forum when down yesterday, apologies for the delay. The vevo channel seems to be the only one that requires the Flash Plugin, other videos on youtube did not require the plugin. There was another work around I found in Google Groups that suggested clearing the cache would clear the error, but after testing on a few computers I am beginning to think its the vevo channel.