Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how do i get rid of "committed to you, your privacy and an open web"?

  • 12 Antworten
  • 2 haben dieses Problem
  • 38 Aufrufe
  • Letzte Antwort von FredMcD

more options

Always when i update my firefox browser it opens a site and under the fox it says "committed to you, your privacy and an open web" and says to try firefox sync, how do i get rid of this so i will not go to this webpage when i update my browser, i won't get that page again? i would be very happy to get an answer! 0=) =^.^=

Geändert am von THE RICH ROBLOXIAN

Alle Antworten (12)

more options

You get that after an update.

I think they want everyone to see that, because some use it, so it can't be avoided.

Just make a mental note to close that page when you see it, after an update, by clicking on the X on its tab at the top.

more options

opps... i want to have it closed automatically not manually... well you know what i mean.

more options

I just did a search on these keywords:

firefox, how do I skip the update notification page and firefox, how do I skip committed to you, your privacy and an open web and firefox, how do I skip try firefox sync

No answers appear.

I don't think that this it's possible to skip it, but this is a good idea. It would be nice to have this as a setting in Preferences.

more options

You Might be able to use this, depending on what the web address is;

BlockSite Plus {web link} BlockSite, improved and bugless BlockSite is an extension, which automagically blocks websites of your choice. Additionally, this extension will disable all hyperlinks to these websites, by just displaying the link text without the clicking functionality.

more options

That is the UI tour page or the first run page:

You can check the browser.uitour.* prefs on the about:config page.

  • about:config page: browser.uitour.enabled = false

You can also set the URL of such first run and welcome pages to an empty string.

  • startup.homepage_welcome_url
  • browser.uitour.url

Another possibly is to set the browser.startup.homepage_override.mstone pref to ignore.

Geändert am von cor-el

more options

Here is the url I EXACTLY GET : https://www.mozilla.org/en-US/firefox/32.0.1/whatsnew/?oldversion=31.0 how do i block it automaticcaly?

more options

I don't know if there is an add-on that can block a page on a site.

Go to the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here) and search for what you want.

more options

Did you try to set the browser.startup.homepage_override.mstone pref to ignore?

more options

Really FredMcD, the Op may end up blocking mozilla.org and causing more problems.

more options

I don't know if there is an add-on that can block a page on a site.

more options

Still did not work :'( i think it would never be possible to skip it! its so annoying!

  • senpai*

Geändert am von THE RICH ROBLOXIAN

more options