Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox STILL won't let me add a security exception

  • 5 Antworten
  • 25 haben dieses Problem
  • 25923 Aufrufe
  • Letzte Antwort von apferraresi

more options

Firefox STILL won't let me add a security exception. This problem was raised zilions of times.

A partial solution is found here (If I uncheck the permanent exception box, it will save it.)

https://support.mozilla.org/en-US/questions/987476

But I need to do everything twice to go through.

A second solution, i.e. remote the CA as explained here

https://support.mozilla.org/en-US/questions/1020629?esab=a&as=aaq

is temporary and it doesn't work when you clear your history (the CA is again there).

Can you please, please, fix this? It was working fine with just 1 click on "confirm security exception" till 1 year ago. Why do you want to complicate easy things????

Ausgewählte Lösung

hello, please try to reset firefox and see if this can address the issue: Refresh Firefox - reset add-ons and settings

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

hello apferraresi, can you share the url of the secure page you're having issues with?

more options

HI apferraresi, There have been a few updates in the last year for types of security certificates.

However if you are visiting the same site and still being prompted for adding an exception to the cert may have expired or you have not checked the 'always accept this cert' box.

If this happens consistently, please make sure it is not a security attack. You can manually check the certs to see if the issuer is correct, however avoiding untrusted connections is good as well. Please see: "This Connection is Untrusted" error message appears - What to do

more options

The url is https://www.qa2.hq.noths.com/admin/session/new (so this url hits an application existing on a local,internal network server). But it happened with public websites, too. Sorry I cannot name one, I simply avoided using firefox because of this problem and I do not remember.

And I have not checked the 'always accept this cert' box because simply it doesn't work: clicking the button, nothing happens, I'm not let through to see the allegedly unsecure site.

So no secure attack, just this feature of firefox stopped working a while ago.

more options

Ausgewählte Lösung

hello, please try to reset firefox and see if this can address the issue: Refresh Firefox - reset add-ons and settings

more options

Thanks Philipp, sorry I didn't try this solution before.