X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

HOW TO PAUSE DOWNLOADS IN MOZILLA FIREFOX 31

Veröffentlicht

Mozilla Firefox version 31

Mozilla Firefox version 31

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.103 Safari/537.36

Weitere Informationen

smaug42 1 Lösungen 6 Antworten
Veröffentlicht

Assuming an add-on isn't getting in your way, try this:

  1. Click on the Download Manager icon in the toolbar (the down-pointing arrow) to open the Download Manager Dropdown.
  2. Find the download you want to pause
  3. Right click on the downloading item and select Pause.

It's the same in the pop-out window.. just right click on the item and select Pause

Assuming an add-on isn't getting in your way, try this: # Click on the Download Manager icon in the toolbar (the down-pointing arrow) to open the Download Manager Dropdown. # Find the download you want to pause # Right click on the downloading item and select Pause. It's the same in the pop-out window.. just right click on the item and select Pause

Fragesteller

But the pause option is not working. give me any other ideas

But the pause option is not working. give me any other ideas
smaug42 1 Lösungen 6 Antworten
Veröffentlicht

Are you using a download Add-on? Have you tried the step described here? https://support.mozilla.org/en-US/questions/981703

Are you using a download Add-on? Have you tried the step described here? https://support.mozilla.org/en-US/questions/981703
cor-el
  • Top 10 Contributor
  • Moderator
17578 Lösungen 158993 Antworten
Veröffentlicht

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes