Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why are sites saying I need to upgrade Firefox when it is up to date?

  • 4 Antworten
  • 2 haben dieses Problem
  • 168 Aufrufe
  • Letzte Antwort von James

more options

Yahoo is using the basic mail as I am using an unsupported browser and need to upgrade also face book says the same but my firefox is up to date. 31.0 ?

Ausgewählte Lösung

What Mac OS version do you currently run?

The FBSMTWB in the user agent is caused by a Fast Browser Search infection in the past that likely locked the user agent at that time and is likely caused by the general.useragent.override pref that you can inspect and modify on the about:config page.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

hello Zenagp, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: How to reset the default user agent on Firefox

more options

Hello Zenagp and philipp,

Zenagp note also that you you cannot go beyond Firefox 3.6.28 (today latest stable version is 31.0), for your Mac OS X 10.4, see:Firefox no longer works with Mac OS X 10.4 or PowerPC processors.

thank you

more options

Ausgewählte Lösung

What Mac OS version do you currently run?

The FBSMTWB in the user agent is caused by a Fast Browser Search infection in the past that likely locked the user agent at that time and is likely caused by the general.useragent.override pref that you can inspect and modify on the about:config page.

Geändert am von cor-el

more options

As of Firefox 4.0 you needed Intel and OSX 10.5+ up until Firefox 16.0.2. https://www.mozilla.org/en-US/firefox/4.0/system-requirements/

The minimum since Firefox 17.0 has been Mac OSX 10.6+ /firefox/17.0/system-requirements/ https://www.mozilla.org/en-US/firefox/17.0/system-requirements/

Geändert am von James