X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how do i uninstall mozilla firefox

Veröffentlicht

tell let me know

tell let me know

Mehr Details zum System

Installierte Plugins

  • The Adobe Reader plugin is used to enable viewing of PDF and FDF files from within the browser.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.
  • The next generation Java plug-in for Mozilla browsers.
  • Gecko Media Player 0.9.9.2Video Player Plug-in for QuickTime, RealPlayer and Windows Media Player streams using MPlayer

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0

Weitere Informationen

{"libraryVersions": "Troubleshoot data provider failed: libraryVersions\nTypeError: Cc['@mozilla.org/security/nssversion;1'] is undefined", "javaScript": "Troubleshoot data provider failed: javaScript\nTypeError: winEnumer.getNext().QueryInterface(Ci.nsIInterfaceRequestor).getInterface(Ci.nsIDOMWindowUtils).isIncrementalGCEnabled is not a function", "accessibility": {"isActive": false}, "application": {"userAgent": "Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0", "supportURL": "http://support.mozilla.com/1/firefox/11.0/Linux/en-US/", "version": "11.0", "name": "Firefox"}, "modifiedPreferences": {"browser.places.smartBookmarksVersion": 2, "network.cookie.prefsMigrated": true, "gfx.blacklist.suggested-driver-version": "<Anything with EXT_texture_from_pixmap support>", "gfx.blacklist.layers.direct3d10-1": 4, "gfx.blacklist.layers.direct3d9": 4, "privacy.sanitize.timeSpan": 0, "font.size.variable.x-western": 22, "accessibility.typeaheadfind.flashBar": 0, "privacy.cpd.offlineApps": true, "extensions.lastAppVersion": "11.0", "browser.privatebrowsing.dont_prompt_on_enter": true, "browser.display.foreground_color": "#6600CC", "privacy.sanitize.migrateFx3Prefs": true, "privacy.cpd.formdata": false, "gfx.blacklist.webgl.msaa": 4, "gfx.blacklist.direct2d": 4, "browser.search.useDBForOrder": true, "browser.cache.disk.smart_size.first_run": false, "privacy.donottrackheader.enabled": true, "browser.startup.homepage_override.mstone": "rv:11.0", "gfx.blacklist.webgl.angle": 4, "font.name.serif.x-western": "FreeSans", "gfx.blacklist.webgl.opengl": 4, "plugin.disable_full_page_plugin_for_types": "", "browser.cache.disk.capacity": 1048576, "security.disable_button.openDeviceManager": false, "browser.startup.homepage_override.buildID": "20120310193444", "gfx.blacklist.layers.opengl": 3, "places.history.expiration.transient_current_max_pages": 16277, "browser.tabs.warnOnClose": false, "browser.cache.disk.smart_size_cached_value": 665600, "places.database.lastMaintenance": 1408297464, "security.warn_viewing_mixed": false, "gfx.blacklist.layers.direct3d10": 4, "privacy.cpd.siteSettings": true}, "extensions": [{"version": "1.2", "name": "Bing Search for Firefox", "isActive": true, "id": "firefoxbingsearch.full@microsoft.com"}, {"version": "6.1.2", "name": "Flash Video Downloader - YouTube Full HD Download", "isActive": true, "id": "artur.dubovoy@gmail.com"}, {"version": "1.1a", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}, {"version": "1.0", "name": "Mint Search Enhancer", "isActive": false, "id": "mint-search-enhancer@linuxmint.com"}, {"version": "1.0.7", "name": "Stylish", "isActive": false, "id": "{46551EC9-40F0-4e47-8E18-8E5CF550CFB8}"}], "graphics": "Troubleshoot data provider failed: graphics\n[Exception... \"Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIDOMParser.parseFromString]\" nsresult: \"0x80004001 (NS_ERROR_NOT_IMPLEMENTED)\" location: \"JS frame :: chrome://troubleshooter/content/Troubleshoot.jsm :: graphics :: line 296\" data: no]", "userJS": {"exists": false}}

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 Lösungen 10733 Antworten
Veröffentlicht

Did you ever try updating to Firefox 31? The version you are using is extremely old. I know you have been having issues with the printer dialog, but you never responded to that thread.

Did you ever try updating to Firefox 31? The version you are using is extremely old. I know you have been having issues with the printer dialog, but you never responded to that thread.
VladimirKrstic 0 Lösungen 11 Antworten
Veröffentlicht

Hi,

Go to Windows Control panel, search for Add or remove programs, find Firefox, right click on it and click on uninstall. This will open unistall wizard, follow instructions and you will be good.

If you have free time I would love to hear why are you unsatisfied with Firefox? Are you new or old Firefox user? Are you switching to some other browser and why?

Vladimir

Hi, Go to Windows Control panel, search for Add or remove programs, find Firefox, right click on it and click on uninstall. This will open unistall wizard, follow instructions and you will be good. If you have free time I would love to hear why are you unsatisfied with Firefox? Are you new or old Firefox user? Are you switching to some other browser and why? Vladimir
cor-el
  • Top 10 Contributor
  • Moderator
17569 Lösungen 158915 Antworten
Veröffentlicht

Hi Vladimir If you check the System Details then you see that the OP is on the Linux platform and not on Windows, so that wouldn't help in this case. It is usually best to have these items in the side bar expanded, so you don't miss that. Note that these setting are saved in local storage and not in a cookie.


What Linux distribution do you use?

Do you meet the System Requirements (GTK+ and GLib) for the current Firefox version?

Hi Vladimir If you check the System Details then you see that the OP is on the Linux platform and not on Windows, so that wouldn't help in this case. It is usually best to have these items in the side bar expanded, so you don't miss that. Note that these setting are saved in local storage and not in a cookie. ---- What Linux distribution do you use? Do you meet the System Requirements (GTK+ and GLib) for the current Firefox version? *https://www.mozilla.org/en-US/firefox/31.0/system-requirements/
VladimirKrstic 0 Lösungen 11 Antworten
Veröffentlicht

Oh i missed that, didn't expected anyone with Linux to ask how to uninstall a program. :) Is Firefox for Linux following version numbers from Windows? If so ver. 11 is like century old. :/

Oh i missed that, didn't expected anyone with Linux to ask how to uninstall a program. :) Is Firefox for Linux following version numbers from Windows? If so ver. 11 is like century old. :/
cor-el
  • Top 10 Contributor
  • Moderator
17569 Lösungen 158915 Antworten
Veröffentlicht

Yes, the Firefox version numbers on all supported platforms are the same. On Linux there are also 64 bit versions available for current releases. Such an old version usually happens if you have installed from the repositories and your distribution is no longer maintained or you are otherwise not able to update.

Yes, the Firefox version numbers on all supported platforms are the same. On Linux there are also 64 bit versions available for current releases. Such an old version usually happens if you have installed from the repositories and your distribution is no longer maintained or you are otherwise not able to update.
James
  • Top 25 Contributor
  • Moderator
1600 Lösungen 11321 Antworten
Veröffentlicht

The version numbers of Firefox from mozilla.org are the same on Windows, Mac OSX and Linux.

https://www.mozilla.org/en-US/firefox/all/

The version numbers of Firefox from mozilla.org are the same on Windows, Mac OSX and Linux. https://www.mozilla.org/en-US/firefox/all/