Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

On checking "prevent this page from creating additional dialogs" in a popup box now I am not able to get any pop up at all. Need Help urgent. Thanks in Advance.

  • 3 Antworten
  • 2 haben dieses Problem
  • 49 Aufrufe
  • Letzte Antwort von cor-el

more options

After checking the "prevent this page from creating additional dialogs" checkbox. Now the pop ups are not coming at all. When I click on the image which gave the pop ups previously it takes me to the top of the page without any pop up.

Alle Antworten (3)

more options

Try to reload those web page(s) and bypass the cache to refresh all the files from the server.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)
more options

Hi Cor-el,

Thanks for the answer but it did not help. The problem is I am loading the firefox through Selenium and it is here where the problem is coming. If I try the same thing on Firefox opened manually it works perfectly fine and I get the pop up. Maybe it is something related to profiles of Firefox.

Thanks, Shivanshu

more options

Try to create a new Integer pref with the name dom.successive_dialog_time_limit and set the value to 0. If you need to create a new profile with every test then try to place a user.js file in the browser\defaults\profile folder in the Firefox program folder (C:\Program Files\Mozilla Firefox\) or use a mozilla.cfg file to initialize some prefs.