Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Video not showing on youtube or other video sites

  • 2 Antworten
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von FredMcD

more options

I can hear audio just fine, but video is not displayed for websites in firefox whether it be youtube or any other streaming sites like network tv sites. I've tried the standard cache/cookies deal, resetting firefox, starting in safe mode - none of that helps. I also looked to see if any strange addons were running and I have nothing that says adblock or anything like that. My flash, silverlight, shockwave, java, browser versions, etc are all up to date. Please help.

I can hear audio just fine, but video is not displayed for websites in firefox whether it be youtube or any other streaming sites like network tv sites. I've tried the standard cache/cookies deal, resetting firefox, starting in safe mode - none of that helps. I also looked to see if any strange addons were running and I have nothing that says adblock or anything like that. My flash, silverlight, shockwave, java, browser versions, etc are all up to date. Please help.

Alle Antworten (2)

more options

Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635

Having more than one version of a program may cause issues.

more options

After you take care of the above, try again. If there is still an issue;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.