Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how do I get the awesome bar to look up my url as it enter it. (ie. do not add www. and .com)

  • 1 Antwort
  • 1 hat dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von FredMcD

more options

I have a dev server on my LAN named curiosity. In FF when I enter http://cursioty:8000, the awesome bar changes my entry and FF tries to look-up http://www.cursioty.com:8000 and errors out. How do I tell the awesome bar not to interpret my uri without disabling the whole thing.


Thanks

Erik

I have a dev server on my LAN named curiosity. In FF when I enter http://cursioty:8000, the awesome bar changes my entry and FF tries to look-up http://www.cursioty.com:8000 and errors out. How do I tell the awesome bar not to interpret my uri without disabling the whole thing. Thanks Erik

Ausgewählte Lösung

Open a new window or tab. In the address bar, type about:config. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Enter browser.fixup.alternate

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Open a new window or tab. In the address bar, type about:config. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Enter browser.fixup.alternate