Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

lightning 3.3 not compatible with firefox 31.0 message on attempted install on my linux machine

  • 2 Antworten
  • 13 haben dieses Problem
  • 259 Aufrufe
  • Letzte Antwort von the-edmeister

more options

I have been trying to install the lightning 3.3 add on for thunderbird 31.0. I get an error message that says "lightning 3.3 cannot be installed because firefox 31.0 is not compatible". I Use Linux Mint as my os.

Alle Antworten (2)

more options

hello,

If you see this site [ https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions ] it says that Firefox 31 is compatible with lightning 3.3 from 21st july.

You should try again and let me know .

more options

moving to the Thunderbird questions queue