X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can't Update Adobe Acrobat NPAPI Plug-in?

Veröffentlicht

...Pretty much exactly like the title says. I checked the plugin checker after updating to Firefox 30 to see if there was anything that needed updating. Of course, there was: Shockwave and "Adobe Acrobat NPAPI Plug-in".

While I was able to get Shockwave up to date just fine, the Adobe Acrobat NPAPI Plug-in is presenting some trouble. As in, when I click "Update Now", instead of redirecting to an update page, it redirects right back to the Plugin Check page.

Where can I go to update this plugin? Does it need to be updated? Is this a glitch in the checker, and therefore I don't need to do anything?

...Pretty much exactly like the title says. I checked the plugin checker after updating to Firefox 30 to see if there was anything that needed updating. Of course, there was: Shockwave and "Adobe Acrobat NPAPI Plug-in". While I was able to get Shockwave up to date just fine, the Adobe Acrobat NPAPI Plug-in is presenting some trouble. As in, when I click "Update Now", instead of redirecting to an update page, it redirects right back to the Plugin Check page. Where can I go to update this plugin? Does it need to be updated? Is this a glitch in the checker, and therefore I don't need to do anything?

Mehr Details zum System

Installierte Plugins

  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 11.5.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Weitere Informationen

maxmaggot 0 Lösungen 7 Antworten
Veröffentlicht

I've now posted a specific question for FX 33 here https://support.mozilla.org/en-US/questions/1010426 relating to this issue

I've now posted a specific question for FX 33 here https://support.mozilla.org/en-US/questions/1010426 relating to this issue
whatnow 0 Lösungen 5 Antworten
Veröffentlicht

They may have solved it for FF30 but it is still wrong for FF31 beta & 11.0.7.79 plug in. I am surprised it is taking so long to match the version with the check.

They may have solved it for FF30 but it is still wrong for FF31 beta & 11.0.7.79 plug in. I am surprised it is taking so long to match the version with the check.
19gwest37 0 Lösungen 6 Antworten
Veröffentlicht

How about OSX 10.9.4? I still get the ?Research baloon when I check to see if my plugins are up to date(NPAPI 11-0-07)

How about OSX 10.9.4? I still get the ?Research baloon when I check to see if my plugins are up to date(NPAPI 11-0-07)
lauradelpueblo 0 Lösungen 9 Antworten
Veröffentlicht

si tienes firefox 31.0 funciona correctamente ver los plugins actualizados. Adobe Acrobat actualizado 11.0.7.79

si tienes firefox 31.0 funciona correctamente ver los plugins actualizados. Adobe Acrobat actualizado 11.0.7.79
NathanielA 1 Lösungen 13 Antworten
Veröffentlicht

This would be helpful if I could understand it.

This would be helpful if I could understand it.
19gwest37 0 Lösungen 6 Antworten
Veröffentlicht

Adobe Acrobat NPAPI plug-in version 11.0.07. When I click to see if my plug-ins are up to date, I get the Baloon "Research" and "unknown". I'm not the only one with this problem...Using Mac OSX 10.9.4

Adobe Acrobat NPAPI plug-in version 11.0.07. When I click to see if my plug-ins are up to date, I get the Baloon "Research" and "unknown". I'm not the only one with this problem...Using Mac OSX 10.9.4
ankh 0 Lösungen 15 Antworten
Veröffentlicht

There's a pointer to an explanation earlier in the thread; the explanation says: Adobe Acrobat NPAPI Plug-in has been blocked for your protection. ... Users are strongly encouraged to disable the problematic add-on or plugin, but may choose to continue using it if they accept the risks described.

HOW does one disable the Adobe Acrobat NPAPI Plug-in??

There's a pointer to an explanation earlier in the thread; the explanation says: Adobe Acrobat NPAPI Plug-in has been blocked for your protection. ... Users are strongly encouraged to disable the problematic add-on or plugin, but may choose to continue using it if they accept the risks described. HOW does one disable the Adobe Acrobat NPAPI Plug-in??
ankh 0 Lösungen 15 Antworten
Veröffentlicht

PS, there's an Apple thread about browsing system files to remove that NPAPI plugin. I don't dare without better advice. Help?

https://discussions.apple.com/thread/5030943?start=0&tstart=0

PS, there's an Apple thread about browsing system files to remove that NPAPI plugin. I don't dare without better advice. Help? https://discussions.apple.com/thread/5030943?start=0&tstart=0
jscher2000
  • Top 10 Contributor
8786 Lösungen 71864 Antworten
Veröffentlicht

Hi ankh, how old a version of Java do you have? This would be listed more clearly on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins.

If you want to change the status of a plugin, assuming it is not blocked, you can use the selector:

  • Always Activate - pages can use the plugin without specific permission
  • Ask to Activate - Firefox will prompt you to allow the site to use the plugin
  • Never Activate - plugin is disabled and hidden from sites unless you create an exception for a site
Hi ankh, how old a version of Java do you have? This would be listed more clearly on the Add-ons page. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. If you want to change the status of a plugin, assuming it is not blocked, you can use the selector: * Always Activate - pages can use the plugin without specific permission * Ask to Activate - Firefox will prompt you to allow the site to use the plugin * Never Activate - plugin is disabled and hidden from sites unless you create an exception for a site
ankh 0 Lösungen 15 Antworten
Veröffentlicht

Java 7 Update 65

I had the NPAPI thing set already to never activate; figured that "disable" meant something other than that -- now that I know, I removed it from the library folder.

Java 7 Update 65 I had the NPAPI thing set already to never activate; figured that "disable" meant something other than that -- now that I know, I removed it from the library folder.
jscher2000
  • Top 10 Contributor
8786 Lösungen 71864 Antworten
Veröffentlicht

Hi ankh, in the old days it was a Disable/Enable button, but when click-to-play was added, the button was changed so older articles/posts may be obsolete.

Hi ankh, in the old days it was a Disable/Enable button, but when click-to-play was added, the button was changed so older articles/posts may be obsolete.
rholom 1 Lösungen 6 Antworten
Veröffentlicht

I'm having this problem too. I updated to firefox 32.0 and I tried getting the adobe update from their web site since I couldn't get it from firefox. I got up to the point where I was running the download and I kept getting a message that I should connect to the internet. I was connected, so I am at a loss. I would appreciate any help.

I'm having this problem too. I updated to firefox 32.0 and I tried getting the adobe update from their web site since I couldn't get it from firefox. I got up to the point where I was running the download and I kept getting a message that I should connect to the internet. I was connected, so I am at a loss. I would appreciate any help.
lauradelpueblo 0 Lösungen 9 Antworten
Veröffentlicht

hola!! rholom yo tambien tengo este problema y no lo puedo solucionar adobe acrobat 11.0.8.4 y unity player 4.3.5.32006 son vulnerables con la actualizacion de firefox 32.0. PORFAVOR firefox acaba ya este tormento con los plugins. yo aunque sean vulnerables no los voy a desinstalar porque los necesito y si quiere firefox solucionarlo pues que lo solucione y si no quiere pues que no lo solucione pero no me voy a comer el coco porque la actualizacion anterior a esta pase tres dias buscando como actualizarlos y me volvi loca porque no existia ninguna actualizacion y era fallo de firefox. por lo tanto que haga lo que quiera y yo no los voy a desinstalar. teniendo un buen antivirus y anti-spyware estoy tranquila y wot y webutation y avast ect...... saludos.

hola!! rholom yo tambien tengo este problema y no lo puedo solucionar adobe acrobat 11.0.8.4 y unity player 4.3.5.32006 son vulnerables con la actualizacion de firefox 32.0. PORFAVOR firefox acaba ya este tormento con los plugins. yo aunque sean vulnerables no los voy a desinstalar porque los necesito y si quiere firefox solucionarlo pues que lo solucione y si no quiere pues que no lo solucione pero no me voy a comer el coco porque la actualizacion anterior a esta pase tres dias buscando como actualizarlos y me volvi loca porque no existia ninguna actualizacion y era fallo de firefox. por lo tanto que haga lo que quiera y yo no los voy a desinstalar. teniendo un buen antivirus y anti-spyware estoy tranquila y wot y webutation y avast ect...... saludos.
rholom 1 Lösungen 6 Antworten
Veröffentlicht

This method worked. I was able to update from 11.0.7.70 to 11.0.8.4. I had tried using the adobe web site, but one site said I should connect to the internet (I was connected) and so I tried another site and when I double clicked on the download and said yes to letting the download making changes to my computer it seemed to be working but then nothing? Now when I check from the adobe reader ikon it says I have the latest update. FF still says I need to update although it shows I have version 11.0.8.4. Maybe this is a glich? Thank you for the help.

This method worked. I was able to update from 11.0.7.70 to 11.0.8.4. I had tried using the adobe web site, but one site said I should connect to the internet (I was connected) and so I tried another site and when I double clicked on the download and said yes to letting the download making changes to my computer it seemed to be working but then nothing? Now when I check from the adobe reader ikon it says I have the latest update. FF still says I need to update although it shows I have version 11.0.8.4. Maybe this is a glich? Thank you for the help.
rholom 1 Lösungen 6 Antworten
Veröffentlicht

Hi Laura, I saw your email to me but I don't read Spanish. However I got the general idea of your message. Please try updating from the adobe reader ikon as I did- you could see my post about this - it worked. There was a post about this method from someone else on ff help.

Hi Laura, I saw your email to me but I don't read Spanish. However I got the general idea of your message. Please try updating from the adobe reader ikon as I did- you could see my post about this - it worked. There was a post about this method from someone else on ff help.
lauradelpueblo 0 Lösungen 9 Antworten
Veröffentlicht

hola rholom!! el problema sigue igual pero no te preocupes y te aviso de algun cambio. mira como he visto que no entiendes español hay una extension que se llama S3.Google Translator 3.01 para firefox y traduce la pagina o tambien puedes pasar el mouse y marcar la palabra que no entiendes y te traduce todo todo hasta el ruso, arabe ect.........un saludo.

hola rholom!! el problema sigue igual pero no te preocupes y te aviso de algun cambio. mira como he visto que no entiendes español hay una extension que se llama S3.Google Translator 3.01 para firefox y traduce la pagina o tambien puedes pasar el mouse y marcar la palabra que no entiendes y te traduce todo todo hasta el ruso, arabe ect.........un saludo.
whatnow 0 Lösungen 5 Antworten
Veröffentlicht

I was like Rholom I showed the update installed but the tab to the side said I needed to update. I then noticed the bar at the top of the page that had the allow or disallow tabs. When I hit the allow tab the green Up to Date tab appeared.

I was like Rholom I showed the update installed but the tab to the side said I needed to update. I then noticed the bar at the top of the page that had the allow or disallow tabs. When I hit the allow tab the green Up to Date tab appeared.

Fragesteller

Okay so...apparently a solution has been found? However, I can't seem to be able to tell what exactly it is. Can someone tell me, in non-technical words, step by step, how to fix the problem?

Okay so...apparently a solution has been found? However, I can't seem to be able to tell what exactly it is. Can someone tell me, in non-technical words, step by step, how to fix the problem?
jscher2000
  • Top 10 Contributor
8786 Lösungen 71864 Antworten
Veröffentlicht

Hi Laura and rholom, 11.0.8.4 is current, and this shows correctly in Firefox 31 (I haven't updated to 32 yet).

Hi Laura and rholom, 11.0.8.4 is current, and this shows correctly in Firefox 31 (I haven't updated to 32 yet).

Fragesteller

@jscher2000 What exactly is going on, then?

@jscher2000 What exactly is going on, then?