Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why does Firefox not make visible some of the content on a major corporations employee webpage, although I've tried several things, they work in IE and Chrome?

  • 5 Antworten
  • 1 hat dieses Problem
  • 41 Aufrufe
  • Letzte Antwort von cor-el

more options

The website is https://pshrwb200.jcpenney.com and after I log in, the website comes up but none of the images load. I tried disabling the Adblock Plus and a few other things (no proxy settings, allowed in pop-ups, etc.) which Firefox's help suggest and again nothing works. Also, like previously mentioned, IE and Chrome have no problem with this. Thanks for your help on this matter.

Alle Antworten (5)

more options

The website gave me access denied so I can't reproduce this.

If images are missing then check that you aren't blocking images from some domains.

  • Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.
  • Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"
  • Check "Tools > Page Info > Media" for blocked images
  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a check-mark then remove this check-mark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:

If you use extensions (Firefox/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

If you created this file yourself, disregard this step it looks like user.js is currently active in Firefox. The user.js file is only present if you or other software has created this file and normally it wouldn't be there.

You can delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. You can get to the profile folder below:

  • Help > Troubleshooting Information > Profile Directory > Show Folder


  • Go to about:support and click Show Folder next to Profile Directory.
more options

I notice that you have switch on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

more options

I meant to get back with you before now. As I had previously tried your suggestions I tried them again this morning and again none of them worked. Again I'm perplexed as to why the graphics in that website (one of my employment) works in my other 2 browsers and doesn't in Firefox (my preferred). If you have some other suggestions which are not too complicated I would appreciate it otherwise I'll just put up with it.Thanks.

more options
more options

You can open the Inspector (Firefox/Tools > Web Developer) and check on the Network tab if any content is blocked and has a file size 0 (zero). You can click the Size header to sort by Size.