Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I PERMANENTLY PREVENT ff 28 changing to 29 against my will

  • 14 Antworten
  • 4 haben dieses Problem
  • 598 Aufrufe
  • Letzte Antwort von the-edmeister

more options

This has been asked by many people here. NO usable fix was offered to anyone! I respectfully DEMAND a straightforward accurate and complete fix to this issue. I will NOT use FF29 under any circumstances. I WANT 28 to open every time! I do NOT want 28 to be changed to 29 EVER! "NEVER CHECK FOR UPDATES" IS checked. I do not care about the supposed security risks. I have been using FF since version 2 with no issues. That says a lot about your product. There must be a permanent fix for it. I NEED AND WANT IT! rxxxxxxxxxxxx@gmail.com.

Geändert am von James

Ausgewählte Lösung

babyboomer,

You gotta be right-clicking on the wrong preference, a boolean type pref if you are seeing Toggle, rather than Modify.

There's 3 types of prefs in about:config. boolean = true /false integer = numeric string = URI or alpha

app.update.url is a string pref with a URI which only has Modify available for editing by entering a new string value or leaving it blank

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (14)

more options

Staying on Firefox 28 is not suggested or recommended, not just for security (which is critical) but for performance and modern web standard reasons. Why do you now want to move to 29? You should be on the latest version, and if you don't like the UI you can customize it to look exactly like 28 (we can help with that)

more options

For a very simple reason. NO user should be FORCED to use a product, ANY product, they do not want. CHOICE is always the answer, not FORCE. The FEDERAL GOVERNMENT did it. MOZILLA and the entire industry should NOT! You r"SECURITY" risk is meaningless to me. I stayed with version 3.8 for a long time when the current version was 15 I think. I was bombarded with a "REQUEST" to upgrade. OFFENSIVE to me. There was no way to disable this"REQUEST". If there were you would not be getting this email. I RESENT anyone or company from forcing me or anyone else to do anything against their will, as long as there is no illegality involved. There is no reason why there should be a ONE SIZE FITS ALL approach to life including products like web browsers. I have reverted to 28 for the 6th time because 29 keeps showing up. THAT IS NOT NEEDED OR WANTED! CHOICE, CHOICE, CHOICE, ALWAYS! Apparently the "DO NOT ASK choice is being overridden. You get my point.PLEASE LISTEN to your legion of users. RANT over.

more options

Hello babyboomer,

we simply always wants our user to be safe from security threats and also wants to provide them with better web experience.

If you are reverting back from Firefox 29t o 28 just because of its interface then i should tell you that you can easily customize 29 and make it look like 28.

Moreover, if its your final decision to stay with Firefox 28 and if you don't want to upgrade then see this help article:

https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption#w_update-tab

I will still recommend you to update to the latest version.

more options

Do you have a specific reason you don't want to update? Updates are provide because we have found ways to improve older versions, fixes, and new features and we provide them as a service. There is no malice in updates. If we wanted to be malicious we'd all quit our jobs and go work at Google.

I still don't understand why you don't want an update, you need to update to get new features and fixes, and so we try to make the updating process as easy and painless as possible.

Maybe It would be better for you to use a different browser? Note that every piece of software (but especially browsers) needs updates

more options

The overall version 29 interface is simply not to my liking. As it is not to many users liking either. As long as I could prevent 28 from changing to 29 or future versions I may not like I will stick to it. Since my first email, I saw ONE UPDATE AVAILABLE pop up. It appeared for a few seconds. 28 remained. Maybe this issue fixed itself. Only time will tell. If this issue returns I will try PALE MOON. Not that I have anything against updates as a concept but it should always be a choice and the update should be confined to the issue(s) at hand instead of making major changes that make the update totally different disappointing your users. Or worse making them angry.

more options

If Australis isn't appealing to you and you would prefer the old style, you can use the Classic Theme Restorer to go back to the look of Firefox 28 but enjoy the security of Firefox 29.

As for automatic updates, these are recommended to stay on as Mozilla takes security and privacy very seriously. However, not updating is at your discretion. You can stop updates below:

Some users and I noticed that they went to the Options menu to disable updates but after disabling it through there, when you would go to Help > About Firefox, it would update regardless of that setting.

You can set these prefs in about:config to disable automatic updating:
app.update.auto - false
app.update.enabled - false
app.update.silent - false

Another thing to do (to be sure it sticks) would be to go into about:config again and set these prefs to blank. Right click > Modify > delete existing > OK.

  • app.update.url
  • app.update.url.details
  • app.update.url.manual

If you have any feedback for the developers, please submit it at input.mozilla.org/feedback.

Geändert am von Moses

more options

Well, most users actually love the new design, however, we realize it may not be for everyone, which is why you can easily customize Firefox 29 to look just like 28. How to make the new Firefox look like the old Firefox can help with that.

Please update to Firefox 29.0.1, follow the steps above, and then let us know if you still need help :)

more options

I give up. AUSTRAILIAS continues to hijack my current version against my will, without my permission! Despite that "NEVER CHECK" is checked! I am moving to PALE MOON. Partly because the author made it clear on the web site that AUSTRAILIAS will NEVER be used. Their current version is more like FFs earlier versions. I used version 20 through 28. Until 29 the interface was basically the same. Until and unless you can FIX this highjack issue I will no longer be a FF user.

more options

I am NOT a techie. Your info is GREEK to me. Please send me simple steps in plain ENGLISH in sequence. If it works I will stay with 28. If not I will move to PALE MOON. The author has made a pledge that version 29 will NEVER be used. Unlike the developers at FF the PALE MOON folks apparently listen to their users as evidenced by their extensive question/answer pages on the web site. Up until 29 the ADVANCED/UPDATE under OPTIONS ALWAYS worked. Even THIS change is unacceptable, no reason for it. A solution is needed or I move. This is the last chance to keep me.

more options

MOSES a user is sending me directions/a fix for me and hopefully an explanation as to why the OPTIONS/ADVANCED/UPDATE/ NEVER CHECK or the ASK choices do not work. With all due respect this issue should have been solved the first time I wrote. If MOSES's steps work I will let you know. If not I am moving to PALE MOON. NO version 29 there, and promised there never will be.

more options

babyboomer created a new thread (/questions/1004609 I've now closed it as a dupe)

When you right click a pref e.g. app.update.url, you should see Modify. There wouldn't be a reason why it would be greyed out unless something is interefering. You should see this "Modify" option like below http://i.imgur.com/BJU0jxt.png After that you should see a box come up like below pre-filled with data. Simply erase it and click OK. Do this for all the app.update.url entries

more options

Tyler Downer - A polite question. Do you have evidence to support your statement - "Well, most users actually love the new design . . ." ?

more options

MOSES--- I went back and checked again. Using your steps there is NO MODIFY when right clicked. The word TOGGLE is at the top. NO MODIFY in that menu. I simply TOGGLED between TRUE/FALSE 3 times on those 3 entries. Issue seems to be solved. If and when FF goes back to its older look by default I might consider updating.

more options

Ausgewählte Lösung

babyboomer,

You gotta be right-clicking on the wrong preference, a boolean type pref if you are seeing Toggle, rather than Modify.

There's 3 types of prefs in about:config. boolean = true /false integer = numeric string = URI or alpha

app.update.url is a string pref with a URI which only has Modify available for editing by entering a new string value or leaving it blank