Was ist mit den Menüs Datei, Bearbeiten und Ansicht bzw. der Menüleiste passiert? | Fehlerbehebung

Was ist mit den Menüs Datei, Bearbeiten und Ansicht bzw. der Menüleiste passiert?

Wenn die Menüs Datei, Bearbeiten und Ansicht nicht angezeigt werden, liegt das normalerweise daran, dass die Menüleiste ausgeblendet ist, Firefox im Vollbild-Modus ausgeführt wird oder die Datei mit den Symbolleisten-Informationen beschädigt wurde. Wir zeigen Ihnen hier die Lösungsmöglichkeiten.

Wenn die Menüs Datei, Bearbeiten und Ansicht nicht angezeigt werden, liegt das normalerweise daran, dass Firefox im Vollbild-Modus ausgeführt wird oder nicht die ausgewählte Anwendung ist. Wir zeigen Ihnen hier die Lösungsmöglichkeiten.

Hinweis: Wenn andere Symbolleisten oder Schaltflächen nicht angezeigt werden, lesen Sie den Artikel Zurück und Vor oder andere Symbolleisten-Elemente fehlen.

Die Menüleiste wieder einblenden

Vermutlich sehen Sie die orangefarbene Firefox-Schaltfläche, die die meist genutzten Funktionen in einem einzigen Menü vereint. Natürlich können Sie trotzdem weiterhin das klassische Menü verwenden:

  • Klicken Sie dazu mit der rechten Maustaste auf einen leeren Bereich in der Tab-Leiste und wählen Sie im sich öffnenden Kontextmenü den Eintrag Menüleiste.

    Menüleiste_Win_1
  1. Klicken Sie auf die Menüschaltfläche new fx menu und wählen Sie Anpassen.
  2. Klicken Sie auf das Auswahlmenü Symbolleisten ein-/ausblenden und wählen Sie Menüleiste

    Menüleiste einblenden 29

  3. Klicken Sie auf die grüne Schaltfläche Anpassung abschließen.
Möchten Sie die Menüleiste nicht dauerhaft einblenden? Um das alte Menü nur kurzzeitig einzublenden, drücken Sie einfach die Alt-Taste.
Um die Menüleiste während der Verwendung eines Bildschirmleseprogramms einzublenden: Drücken Sie gleichzeitig die Tasten Alt und V, dann T und dann M.

Den Vollbildmodus verlassen

So können Sie den Vollbildmodus verlassen, damit die Menüleiste wieder angezeigt wird:

  1. Bewegen Sie den Mauszeiger an den oberen Rand des Bildschirms.
  2. Klicken Sie auf das Symbol für den Vollbildmodus MacFullScreenIcon .
  1. Bewegen Sie den Mauszeiger an den oberen Rand des Bildschirms.
  2. Klicken Sie mit der rechten Maustaste auf einen freien Bereich der Tab-Leiste.
  3. Klicken Sie auf Vollbildmodus beenden.

Vollbildmodus beenden - Win Vollbildmodus beenden - Linux

  1. Bewegen Sie den Mauszeiger an den oberen Rand des Bildschirms, damit die Symbolleiste eingeblendet wird.
  2. Klicken Sie auf die Menü-Schaltfläche new FX menu an der rechten Seite der Symbolleiste und wählen Sie Vollbild.

    Schaltfläche Vollbildmodus - Fx30 - Win8 Schaltfläche Vollbildmodus - Fx30 - Linux
  • Klicken Sie auf die Menü-Schaltfläche new FX menu an der rechten Seite der Symbolleiste und wählen Sie Vollbild.
    Fullscreen 29 Mac

Firefox ist nicht die derzeit ausgewählte Anwendung

Wenn sich Firefox nicht im Vollbildmodus befindet, ist die Menüleiste sichtbar. Die Menüleiste befindet sich immer am oberen Rand des Mac-Bildschirms. In der Leiste ist immer ein Apfel-Menü ( 7fbbe94f1e8c1f2d1f6ea6dd93c1901d-1266954982-393-1.png ) sowie der Name der derzeit geöffneten Anwendung aufgeführt. Um die Menüleiste von Firefox einzublenden, klicken Sie auf eine beliebige Stelle innerhalb eines Firefox-Fensters.

Beschädigte Symbolleisten und Bedienelemente reparieren

Wenn die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist, können Sie die Funkion „Firefox zurücksetzen“ verwenden, um die Symbolleisten-Einstellungen zurückzusetzen.

Wenn die Datei, in der Firefox Informationen über die Symbolleisten speichert, nicht mehr lesbar ist, können Sie die Funkion „Firefox restaurieren“ verwenden, um die standardmäßigen Symbolleisten-Einstellungen wiederherzustellen.

Hinweis: Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe  Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….

    Fx zurücksetzen - Fx29 - Win8 Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin

  4. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf die Schaltfläche Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.

Wenn Sie diese Seite gerade mit Firefox aufgerufen haben, klicken Sie hier direkt auf die Schaltfläche Firefox restaurieren (beim Seitenaufruf mit einem anderen Browser funktioniert das Restaurieren nicht). Sie finden die Schaltfläche zum Restaurieren von Firefox auch in der rechten oberen Ecke der Seite about:support (Informationen zur Fehlerbehebung) in Firefox.

about:support - Fx35 - Win8 about:support - Fx36 - Linux about:support - Fx35 - Mac

  1. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox restaurieren, um fortzufahren.

    Fx resataurieren - Fx35 - Win8 Fx resataurieren - Fx36 - Linux Fx restaurieren - Fx35 - Mac
  2. Firefox wird geschlossen und restauriert. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.

    Fx restaurieren - Fertigstellen - Fx35 - Win8 Fx restaurieren - Fertigstellen - Fx35 - Linux Fx restaurieren - Fertigstellen - Fx35 - Mac

Hinweis: Eine Schaltfläche zum RestaurierenZurücksetzen von Firefox finden Sie auch im Fenster des abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Fx restaurieren - Abgesicherter Modus - Fx35 - Win8 Fx restaurieren - Abgesicherter Modus - Fx36 - Linux Fx restaurieren - Abgesicherter Modus - Fx35 - Mac


Diesen Artikel teilen: http://mzl.la/1xKrXPZ

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti, Artist. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox