Lesezeichen können nicht geändert, hinzugefügt oder gespeichert werden | Fehlerbehebung

Lesezeichen können nicht geändert, hinzugefügt oder gespeichert werden

Dieser Artikel zeigt Ihnen Lösungsmöglichkeiten, wenn Sie keine Lesezeichen speichern oder Änderungen an Ihren Lesezeichen vornehmen können.

Hinweis: Wenn Sie bisher Ihre Lesezeichen ohne Probleme speichern konnten, diese nun aber verschwunden sind, lesen Sie den Artikel Verlorene Lesezeichen.

Ich kann keine Lesezeichen hinzufügen oder ändern

Wenn Sie keine neuen Lesezeichen hinzufügen können oder wenn Änderungen, die Sie an der Symbolleiste vorgenommen haben, nach einem Neustart nicht mehr vorhanden sind, lesen Sie den Artikel Symbolleisten werden immer zurückgesetzt.

Wenn Sie keine neuen Lesezeichen hinzufügen können oder wenn Änderungen, die Sie an Lesezeichen vornehmen, nicht übernommen werden und wenn Sie eine Erweiterung installiert haben, die etwas mit Lesezeichen zu tun hat (z. B. zum Synchronisieren von Lesezeichen), folgen Sie der Anleitung im Artikel Fehlerbehebung bei Erweiterungen, Themes und Hardwarebeschleunigung Dort können Sie feststellen, ob eine Erweiterung das Problem verursacht.

Ich kann zwar Änderungen an Lesezeichen vornehmen, diese gehen aber nach einem Neustart von Firefox verloren

Wenn Sie zwar Lesezeichen hinzufügen, löschen, sortieren und andere Änderungen an den Lesezeichen vornehmen können, diese allerdings nach einem Neustart wieder verloren gehen, versuchen Sie folgende Lösungen.

Wir empfehlen Ihnen, alle Erweiterungen, die etwas mit Lesezeichen zu tun haben, mithilfe dieser Anleitung zu deaktivieren, bevor Sie mit den Lösungsvorschlägen fortfahren.

Lesezeichen-Datei reparieren

Wenn Ihre Änderungen an den Lesezeichen nach einem Browser-Neustart nicht wirksam sind, ist möglicherweise die Lesezeichen-Datei schreibgeschützt. Eine schreibgeschützte Datei kann nicht geändert werden, weshalb Firefox Ihre Änderungen an den Lesezeichen nicht speichern kann.

Erlauben Sie Firefox, Ihre Lesezeichen-Änderungen zu speichern:

  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Klicken Sie mit der rechten Maustaste auf die Datei places.sqlite und wählen Sie Eigenschaften, um das Eigenschaften-Fenster zu öffnen.
  5. Gehen Sie im Eigenschaften-Fenster zur Registerkarte Allgemein. Stellen Sie sicher, dass das Attribut Schreibgeschützt im unteren Fensterteil NICHT ausgewählt ist.

    bb29d660686072d5ee243afab05c6bfa-1261244397-722-1.png
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Wählen Sie die Datei places.sqlite.
  5. Wählen Sie in der Menüleiste das Menü Datei und gehen Sie zu Informationen. Das Informationsfenster zur places.sqlite wird geöffnet.
  6. Entfernen Sie im Informationsfenster zur places.sqlite die Markierung beim Geschützt-Kontrollkästchen.

    bb29d660686072d5ee243afab05c6bfa-1266068818-524-1.png
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Wählen Sie die Datei places.sqlite.
  5. Klicken Sie mit der rechten Maustaste auf die Datei places.sqlite und wählen Sie Eigenschaften, um das Eigenschaften-Fenster zu öffnen.
    • (GNOME) Gehen Sie im Eigenschaften-Fenster zum Reiter Zugriffsrechte. Stellen Sie sicher, dass Ihr Benutzerkonto Schreibrechte für diese Datei besitzt.
    • (KDE) Gehen Sie im Eigenschaften-Fenster zum Reiter Berechtigungen. Stellen Sie sicher, dass Ihr Benutzerkonto Schreibrechte für diese Datei besitzt.

Eine neue Lesezeichen-Datei erstellen

Lesezeichen und die Chronik sind im Firefox-Profilordner in der Datei places.sqlite gespeichert. Wenn es mit dieser Datei ein Problem gibt, dann gehen bei jedem Neustart von Firefox Ihre Änderungen an den Lesezeichen verloren. Sie können Firefox dazu bringen, eine neue places.sqlite zu erstellen, indem Sie die bestehende umbenennen oder löschen.

Sie sollten diese Anleitung ausdrucken oder in einem anderen Browser öffnen, da Sie Firefox gleich schließen müssen, um die Datei zu löschen oder umzubenennen.

Warnung: Sobald Sie die Datei places.sqlite löschen, geht Ihre gesamte Surf-Chronik verloren. Firefox speichert nur eine Kopie der Surf-Chronik.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Löschen Sie die Datei localstore.rdf im Firefox-Profilordner und – sofern sie existiert – auch die Datei places.sqlite-journal oder benennen Sie sie um (z. B. places.sqlite zu places_sqlite.old, um sie als Sicherung zu behalten).
  1. (Optional) Löschen Sie außerdem die Datei localstore.rdf. Beachten Sie bitte, dass dadurch alle Änderungen an der Symbolleiste rückgängig gemacht werden und Sie diese Änderungen danach neu erstellen müssen.
  1. (Optional) Löschen Sie außerdem die Datei xulstore.json. Beachten Sie bitte, dass dadurch alle Änderungen an der Symbolleiste rückgängig gemacht werden und Sie diese Änderungen danach neu durchführen müssen.

Firefox erstellt automatisch eine neue Datei places.sqlite und importiert die letzte Lesezeichen-Sicherungsdatei. Ihre Lesezeichen bleiben also erhalten, aber Ihre Chronik wird gelöscht.

Hinweis: Die Chronik wird auch für die Autovervollständigen-Funktion der Adressleiste verwendet.



Basiert auf Informationen des Artikels Bookmarks not saved (mozillaZine KB)


Diesen Artikel teilen: http://mzl.la/1xKrIV9

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti, Artist, graba, SirTobey20. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox