Firefox als Standardbrowser festlegen, damit Links in diesem geöffnet werden

Wenn Sie mehr als einen Browser installiert haben, muss Ihr Rechner wissen, welchen Browser er standardmäßig verwenden soll. Dieser Artikel beschreibt, wie Sie Firefox als Ihren Standardbrowser festlegen.

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Öffnen Sie den Abschnitt Erweitert. Wählen Sie den Tab Allgemein aus, und klicken Sie anschließend auf Jetzt überprüfen.

    FxStandardFestlegenFx12Win_01 FxStandardFestlegenFx12Linux_01 FxStandardFestlegenFx5Mac_01

  3. Bestätigen Sie den sich öffnenden Dialog mit Ja, um Firefox als Ihren Standardbrowser einzurichten.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Öffnen Sie den Abschnitt Erweitert. Wählen Sie den Tab Allgemein aus, und klicken Sie anschließend auf Firefox als Standardbrowser festlegen.

    Firefox als Standard festlegen - Fx20 - Win7 - 01 Firefox als Standard festlegen - Fx20 - Mac - 01 Firefox als Standard festlegen - Fx20 - Linux - 01

  3. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Öffnen Sie den Abschnitt Erweitert. Wählen Sie den Tab Allgemein aus, und klicken Sie anschließend auf Firefox als Standardbrowser festlegen. Das Fenster „Standardprogramme festlegen“ öffnet sich.

    Firefox als Standard festlegen - Fx20 - Win 8 - 01

  3. Im Fenster „Standardprogramme festlegen“ wählen Sie den Eintrag Firefox aus der Liste der Anwendungen auf der rechten Seite und klicken Sie dann auf Dieses Programm als Standard festlegen. Klicken Sie anschließend auf die Schaltfläche OK, um das Fenster zu schließen.

    Firefox als Standard festlegen - Fx20 - Win 8 - 02

  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Wählen Sie den Abschnitt Allgemein und klicken Sie auf Firefox als Standardbrowser einrichten.

    Einstellungen Fenster Allgemein Standardbrowser Fx als Standardbrowser - Fx34 - MacOS Fx als Standardbrowser - Fx34 - Linux

  3. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Wählen Sie den Abschnitt Allgemein und klicken Sie auf Firefox als Standardbrowser einrichten.

    Fx als Standardbrowser - Fx34 - Win8

    Das Fenster zum Festlegen der Standardprogramme öffnet sich.
  3. Wählen Sie im Fenster Standardprogramme festlegen links in der Programmliste den Eintrag Firefox und klicken Sie auf Dieses Programm als Standard festlegen. Klicken Sie anschließend auf OK, um das Fenster zu schließen.

    Firefox als Standard festlegen - Fx20 - Win 8 - 02
  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Allgemein und klicken Sie auf die Schaltfläche Als Standard festlegen.
    Als Standardbrowser festlegen Fx38
  3. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
Hinweis: Der MSN Messenger und einige andere Programme wurden so eingerichtet, dass sie immer den Internet Explorer öffnen – unabhängig davon, welchen Browser Sie als Standard gewählt haben. Ebenso gibt es einige Internetdienstanbieter, deren Verbindungsprogramme automatisch den Internet Explorer öffnen.

Wenn Sie Firefox nicht mehr als Standardbrowser nutzen möchten, können Sie einen anderen Browser als Standard festlegen. Diese Einstellung müssen Sie dann im gewünschten Browser vornehmen.



Basiert auf Informationen des Artikels Default browser (mozillaZine KB)


Diesen Artikel teilen: http://mzl.la/1xKrKfO

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: KadirTopal, ThomasLendo, Wawuschel, boersenfeger, FuzzyBear, pollti, Artist, graba. Auch Sie können helfen – erfahren Sie, wie.