Firefox-Statusbericht – beurteilen Sie die Effizienz Ihres Browsers | Anleitung

Firefox-Statusbericht – beurteilen Sie die Effizienz Ihres Browsers

Der Statusbericht von Firefox versorgt Sie mit Daten über die Leistungsfähigkeit und Langzeitstabilität Ihres Browsers. Mozilla verwendet diese Daten, um Ihnen aussagekräftige Vergleiche und Tipps zur Verfügung zu stellen. Wir sammeln die Daten von allen Firefox-Nutzern auch, um Firefox für Sie zu verbessern.

Hinweis: Dieser Artikel trifft nicht auf Ihre Firefox-Version zu. Die aktuelle Version von Firefox ist erforderlich, die Sie von mozilla.org/firefox/new herunterladen können.

Firefox-Statusbericht ansehen

  • Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, wechseln Sie dort zum Untermenü Hilfe und wählen Sie hier den Eintrag Firefox-Statusbericht.Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie den Eintrag Firefox-Statusbericht.Klicken Sie in der Menüleiste auf das das Menü Hilfe und wählen Sie den Eintrag Firefox-Statusbericht.
  • Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf das Fragezeichen Help-29 und wählen Sie Firefox-Statusbericht.
Hinweis: Falls Sie Firefox erst kürzlich installiert haben, sind die Informationen im Statusbericht möglicherweise ungenau. Es dauert typischerweise 14 Tage, bis Trends erkennbar werden.

Datenweitergabe aktivieren oder deaktivieren

Die Datenweitergabe ist standardmäßig aktiviert, Sie können sie aber jederzeit an- oder abschalten. Klicken Sie auf die Schaltfläche Datenweitergabe in der oberen rechten Ecke der Firefox-Statusberichtsseite.

Sie können die Datenweitergabe auch wie folgt aktivieren oder deaktivieren:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Erweitert.
  3. Wählen Sie den Reiter Datenübermittlung.
  4. Setzen oder entfernen Sie das Häkchen neben Firefox-Statusbericht.

    Firefox-Statusbericht aktivieren/deaktivieren - Linux - Fx21 Firefox-Statusbericht aktivieren/deaktivieren - Win - Fx21 Firefox-Statusbericht aktivieren/deaktivieren - Mac - Fx21

  5. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster

Nachdem Sie den Statusbericht abgeschaltet haben, wird Firefox aufhören, Daten über Ihren Browser an Mozillas Server zu übermitteln. Firefox sendet dann eine Anforderung an Mozillas Server, dass alle zuvor übermittelten Daten gelöscht werden sollen. Dieser Auftrag wird nach einem erfolgreichen Erhalt sofort bearbeitet. Wenn der Browser keine Bestätigung erhält (z. B. aufgrund einer schlechten Internetverbindung), sendet er weiterhin regelmäßig Anforderungen, bis diese bestätigt werden.

Wenn der Nutzer die Datenübermittlung nicht abschaltet, der Browser aber keine Daten mehr sendet (wegen einer Deinstallation oder weil er nicht mehr verwendet wird), werden die zuvor gesendeten Daten von diesem Browser nach 180 Tagen gelöscht.

Auch wenn Sie sich entscheiden, keine Daten mit Mozilla zu teilen, können Sie die Informationen über Ihren Browser in der Firefox-Statusberichtsseite ansehen und sie sehen die Vergleichsdaten von anderen Browsern, die uns Ihre Daten übermitteln. Diese Vergleichsdaten basieren dann nicht mehr auf Ihren Daten, da diese nicht an Mozilla gesendet wurden.

Was ist der Startzeitgraph?

Der Graph Startzeit nach Tag zeigt, wie lang Ihr Browser an einem bestimmten Tag zum Starten benötigte. Die Standardansicht („Durchschnitt“) zeigt die durchschnittliche Startzeit für diesen Tag. Nach einem Klick auf den Schalter „Gesamt“ werden alle Startzeiten des Tages angezeigt. Sie können Daten von bis zu 90 Tagen in dem Graph anzeigen.

Gesammelte Rohdaten ansehen

Sie können eine Textdatei mit den gesammelten Daten aus dem Firefox-Statusbericht ansehen, indem Sie den Abschnitt Rohdaten wählen. Diese Darstellung zeigt genau die Daten, die an Mozilla gesendet werden (wenn die Datenweitergabe aktiviert ist).


Diesen Artikel teilen: http://mzl.la/1BAUG7k

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, RudolfMueller, LWChris, pollti, graba. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox