Die intelligente Adressleiste – Lesezeichen, Chronikeinträge und Tabs beim Eingeben finden | Anleitung

Die intelligente Adressleiste – Lesezeichen, Chronikeinträge und Tabs beim Eingeben finden

Die Adressleiste von Firefox zeigt die Internetadresse (URL) einer Webseite an. Wir nennen sie die Intelligente Adressleiste, da sie sich die bereits von Ihnen besuchten Webseiten merkt, errät, wo Sie hinmöchten, und Ihnen eine Auswahlliste mit Vorschlägen anzeigt. Je öfter Sie die Adressleiste verwenden, desto besser wird sie. Dieser Artikel erläutert, wie die Autovervollständigung der Adressleiste funktioniert und wie Sie sie rasch anwenden können.

Die Adressleiste von Firefox zeigt die Internetadresse (URL) einer Webseite an. Wir nennen sie die Intelligente Adressleiste, da sie sich die bereits von Ihnen besuchten Webseiten merkt, errät, wo Sie hinmöchten, und Ihnen eine Auswahlliste mit vorgeschlagenen Seiten und Suchanfragen anzeigt. Je öfter Sie die Adressleiste verwenden, desto besser wird sie. Dieser Artikel erläutert, wie die Autovervollständigung der Adressleiste funktioniert und wie Sie sie rasch anwenden können.

Die Adressleiste kann auch noch für andere Funktionen genutzt werden. Weitere Informationen erhalten Sie in den Artikeln:

Die Autovervollständigung in der Auswahlliste verwenden

Sobald Sie etwas in die Adressleiste eintippen, klappt die Auswahlliste unter der Adressleiste auf und zeigt passende Webseiten aus Ihrer Chronik, Ihren Lesezeichen und Ihren Schlagwörtern an. Die übereinstimmenden Begriffe werden hervorgehoben, dadurch können Sie die Ergebnisse schnell und einfach durchsuchen. Wenn Sie die gewünschte Webseite sehen, klicken Sie einfach darauf oder steuern Sie sie mit den Pfeiltasten „nach oben“ oder „nach unten“ an und drücken Sie die EingabetasteReturn.

Intelligente Adressleiste - Fx29 - Win8 Awesome 29 - Mac Intelligente Adressleiste - Fx29 - Linux

Sobald Sie etwas in die Adressleiste eintippen, klappt die Auswahlliste unter der Adressleiste auf und zeigt passende Webseiten aus Ihrer Chronik, Ihren synchronisierten Websites, Lesezeichen und Schlagwörtern an. Die übereinstimmenden Begriffe werden hervorgehoben, dadurch können Sie die Ergebnisse schnell und einfach durchsuchen. Wenn Sie die gewünschte Webseite sehen, klicken Sie einfach darauf oder steuern Sie sie mit den Pfeiltasten „nach oben“ oder „nach unten“ an und drücken Sie die EingabetasteReturn.

Intelligente Adressleiste - Fx29 - Win8 Awesome 29 - Mac Intelligente Adressleiste - Fx29 - Linux
Firefox wird Ihnen auch beliebte und bekannte Suchvorschläge Ihrer Standardsuchmaschine vorschlagen. Lesen Sie dazu die Artikel Suchvorschläge in der Suchleiste verwenden und Suchvorschläge in Firefox.

Der mit Ihrer Eingabe übereinstimmende Teil des Eintrags wird fett hervorgehoben. Die Adressleiste sucht passende Ergebnisse in:

  • Internetadressen (URLs) und Webseitentiteln Ihrer Chronik
  • Titeln, Internetadressen (URLs) und Schlagwörtern Ihrer Lesezeichen
  • Webseiten, die derzeit in anderen Tabs geöffnet sind (siehe Abschnitt Zum Tab wechseln)
  • Internetadressen (URLs) und Webseitentiteln Ihrer Chronik
  • Titeln, Internetadressen (URLs) und Schlagwörtern Ihrer Lesezeichen
  • Webseiten, die derzeit in anderen Tabs geöffnet sind (siehe Abschnitt Zum Tab wechseln)
  • Webseiten, die mit anderen Geräten synchronisiert sind

Die Adressleiste lernt auch von Ihrem Surfverhalten. Sie passt die Ergebnisse an, je nachdem wie häufig Sie eine Webseite besuchen, wann dies zuletzt geschah und auf welches Ergebnis Sie nach den eingegebenen Zeichen oder Wörtern geklickt haben. Auf diese Weise werden jene Webseiten am Anfang der Liste angezeigt, die Sie ständig besuchen – oftmals schon nach der Eingabe nur eines einzigen Zeichens.

Die Autovervollständigung von Internetadressen (URLs) in der Adressleiste nutzen

Zusätzlich zur ausklappbaren Auswahlliste für Webseiten, die sich in Ihrer Chronik oder Ihren Lesezeichen befinden, ergänzt Firefox auch die Internetadressen in der Adressleiste selbst. Wenn Sie beispielsweise „wiki“ eingeben, vervollständigt Firefox dies zu „wikipedia.org“, wenn Sie diese Webseite zuvor bereits besucht haben. Drücken Sie in diesem Fall die EingabetasteReturn, um diese Adresse direkt aufzurufen.

Autovervollständigung - Fx29 - Win8 Autocomplete 29 - Mac Autovervollständigung - Fx29 - Linux

Die Autovervollständigung von Internetadressen (URLs) in der Adressleiste deaktivieren

Sie können die Funktion zur Autovervollständigung der Internetadressen während der Eingabe in der Adressleiste auch deaktivieren. Dazu müssen Sie eine Einstellung im Konfigurationseditor für Firefox auf der Seite about:config mit folgenden Schritten ändern:

  1. Geben Sie in die Adressleiste about:config ein und drücken Sie die EingabetasteReturn.

    • Beim Aufrufen von about:config wird folgender Warnhinweis angezeigt: „Hier endet möglicherweise die Gewährleistung!“. Klicken Sie auf Ich werde vorsichtig sein, versprochen!, um fortzufahren.

      about_config_win_fx4 about:config - Linux - Fx18 about_config_mac_fx4

      about:config - Fx29 - Linux about:config - Fx35 - Mac about:config - Fx29 - Win8 about:config - Fx40 - Win10

  2. Tippen Sie autoFill ins Suchfeld am oberen Ende der Seite about:config oder scrollen Sie durch die Liste der Einstellungen, bis Sie browser.urlbar.autoFill finden.
  3. Ändern Sie mit einem Doppelklick auf die Einstellung browser.urlbar.autoFill den Wert auf false. Schließen Sie danach die Seite about:config.
Hinweis: Diese Einstellung wirkt sich nur auf die Funktion aus, die Internetadressen in der Adressleiste automatisch vervollständigt. Um auch die Seitenvorschläge auszuschalten oder anzupassen, die in der Auswahlliste unter der Adressleiste aufklappen, lesen Sie den Abschnitt Wie kann ich einstellen, was die Adressleiste anzeigt?

Zum Tab wechseln

Die Adressleiste durchsucht auch Ihre geöffneten Tabs und zeigt gefundene Ergebnisse mit einem Tab-Symbol und dem Text „Zum Tab wechseln“ an. Wenn Sie diese Ergebnisse auswählen, wechselt Firefox zu diesem geöffneten Tab, anstatt ein Duplikat des Tabs zu erstellen.

Zum Tab wechseln - Fx29 - Win8 Switch tab 29 - Mac Zum Tab wechseln - Fx29 - Linux
Hinweis: Um die Funktion „Zum Tab wechseln“ vorübergehend zu deaktivieren, drücken Sie in der Auswahlliste unter der Adressleiste die ALT-Taste, während Sie zugleich auf die entsprechende Seite klicken. Dadurch öffnet sich Ihre Webseite in einem neuen Tab, statt zu einem vorhandenen Tab zu wechseln.

Das Internet durchsuchen

Wenn die Adressleiste nicht das gewünschte Ergebnis (oder gar keines) liefert, bedeutet dies, dass keine Übereinstimmung in Ihrer Chronik, Ihren Lesezeichen oder den Schlagwörtern gefunden wird. Die gute Nachricht ist, dass es trotzdem eine Möglichkeit gibt, ein Ergebnis zu erhalten, weil Sie über die Adressleiste auch direkt im Internet suchen können. Drücken Sie einfach die EingabetasteReturn und der Begriff in der Adressleiste wird mit Ihrer Standardsuchmaschine gesucht. Mehr darüber erfahren Sie im Artikel Das Internet über die Adressleiste durchsuchen.

Wie erhalte ich das bestmögliche Ergebnis?

  • Wenn Sie eine bereits besuchte Webseite aufrufen möchten, geben Sie einige Buchstaben der Internetadresse oder des Seitentitels dieser Webseite ein. Blättern Sie dann durch die Einträge in der Auswahlliste unter der Adressleiste und suchen Sie die Seite (geben Sie einen weiteren Buchstaben ein, wenn sie nicht sofort aufgeführt ist). Drücken Sie die EingabetasteReturn, um die gewählte Internetadresse aufzurufen. Firefox gibt diesem Eintrag oder diesem Ergebnis in Zukunft ein höheres Gewicht.
  • Löschen Sie Ihre Surf-Chronik nicht – die üblicherweise beste Quelle von Einträgen für die Autovervollständigung ist die Kombination Titel/Internetadresse. Das Löschen der Surf-Chronik entfernt diese Einträge aus den Ergebnissen.
  • Setzen Sie Lesezeichen und kennzeichnen Sie häufig besuchte Seiten mit Schlagwörtern. Die Adressleiste sucht nach dem Namen, den Sie einem Lesezeichen geben, und auch nach Schlagwörtern, mit denen die Lesezeichen versehen sind. Im Artikel Mit Lesezeichen Ihre Lieblingsseiten speichern und verwalten erhalten Sie weitere Informationen zur Verwendung von Lesezeichen in Firefox. Sie können Ihre Ergebnisse der Autovervollständigung verbessern, indem Sie den Seiten einfach zu merkende Schlagwörter geben.

Wie kann ich einstellen, was die Adressleiste anzeigt?

Ihre Einstellungen für die Adressleiste ändern

Sie können die Autovervollständigung der Adressleiste deaktivieren oder die Ergebnisse einschränken, so dass Ihre geöffneten Tabs, Lesezeichen oder Chronik nicht berücksichtigt werden:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Datenschutz.
    Privatsspäre Adressleiste - Fx29 - Win8 Privatsspäre Adressleiste - Fx29 - Linux Awesome Privacy Mac
  3. Wählen Sie neben In der Adressleiste […] vorschlagen einen der folgenden Einträge:
    • Einträge aus Chronik und Lesezeichen: Verwendet sowohl die Surf-Chronik als auch die Lesezeichen in der Auswahlliste.
    • Einträge aus der Chronik: Verwendet die Surf-Chronik in der Auswahlliste, nicht aber die Lesezeichen.
    • Einträge aus den Lesezeichen: Verwendet die Lesezeichen in der Auswahlliste, aber nicht die Surf-Chronik.
    • nichts: Deaktiviert die Auswahlliste.
  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Datenschutz.
  3. Wählen Sie unter Vorschläge beim Verwenden der Adressleiste aus den folgenden Einträgen:
    • Einträge aus der Chronik: Wenn ausgewählt, wird Firefox Vorschläge aus Ihren zuvor besuchten Seiten zeigen.
    • Einträge aus den Lesezeichen: Wenn ausgewählt, wird Firefox Vorschläge aus Ihren Lesezeichen zeigen.
    • Offene Tabs: Aktivieren Sie dieses Kästchen, wenn Sie wünschen, dass Ihre aktuell geöffneten Tabs in den Ergebnissen zu sehen sind. Das ist nützlich, wenn Sie viele Tabs offen haben.
    Einstellungen-Datenschutz-Adressleiste - Fx39 - Win8 Verhalten Adressleiste - Fx36 - Linux Verhalten Adressleiste - Fx36 - Mac
  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Datenschutz.
  3. Wählen Sie unter Adressleiste aus den folgenden Einträgen:
    Adressleiste - Datenschutz - Suchvorschläge - Fx43 - Win10
    • Einträge aus der Chronik: Wenn ausgewählt, wird Firefox Vorschläge aus Ihren zuvor besuchten Seiten zeigen.
    • Einträge aus den Lesezeichen: Wenn ausgewählt, wird Firefox Vorschläge aus Ihren Lesezeichen zeigen.
    • Offene Tabs: Aktivieren Sie dieses Kästchen, wenn Sie wünschen, dass Ihre aktuell geöffneten Tabs in den Ergebnissen zu sehen sind. Das ist nützlich, wenn Sie viele Tabs offen haben.
    • Einstellungen für Suchvorschläge öffnen…: Um Suchvorschläge zu aktivieren oder zu deaktivieren, klicken Sie auf diesen Link und Sie werden zum Abschnitt Suche der Einstellungen weitergeleitet. Setzen Sie dort ein Häkchen neben Suchvorschläge anzeigen, um Suchvorschläge von Ihrer Standardsuchmaschine in der Suchleiste, auf der Startseite und auf der Neuer-Tab-Seite zu aktivieren, oder entfernen Sie es, um sie zu deaktivieren. Um Suchvorschläge in der Adressleiste zu (de-)aktivieren, setzen oder entfernen Sie das Häkchen vor Suchvorschläge in Adressleiste anzeigen.
  4. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences). Alle Änderungen, die Sie vorgenommen haben, werden dabei automatisch gespeichert.

Die Ergebnisse der Autovervollständigung entfernen

Wenn Sie einen Eintrag aus der Auswahlliste entfernen möchten:

  1. Verwenden Sie in der Adressleiste die Pfeiltasten „nach oben“ und „nach unten“, um den Eintrag auszuwählen und hervorzuheben.
  2. Drücken Sie EntfernenUmschalt+Entfernen, um den hervorgehobenen Eintrag aus der Auswahlliste zu löschen.

Wenn Sie alle Ergebnisse der Chronik aus der Auswahlliste entfernen möchten, löschen Sie die Surf-Chronik von Firefox. Eine Anleitung dazu erhalten Sie im Artikel Neueste Surf-, Such- und Download-Chronik löschen.

Hinweis: Einträge der Autovervollständigung aus den Lesezeichen werden nicht aus den Ergebnissen entfernt, wenn Sie versuchen, die Einträge oder die Surf-Chronik zu löschen. Diese Einträge sind mit einem Stern gekennzeichnet. Um diese Einträge zu entfernen, löschen Sie das zugehörige Lesezeichen oder schließen Sie Ihre Lesezeichen in den Einstellungen der Adressleiste aus.

Direkte Einschränkungen vornehmen

Wenn Sie nur eine bestimmte Art von Ergebnissen erhalten möchten, z. B. Lesezeichen oder Schlagwörter, können Sie die Abfrage beschleunigen, indem Sie spezielle Zeichen jeweils nach einem Begriff in die Adressleiste eintippen. Trennen Sie diese Zeichen durch Leerzeichen von Ihren anderen Eingaben:

  • Fügen Sie ^ hinzu, um nach Treffern in Ihrer Surf-Chronik zu suchen.
  • Fügen Sie * hinzu, um nach Treffern in Ihren Lesezeichen zu suchen.
  • Fügen Sie + hinzu, um nach Seiten mit passenden Schlagwörtern zu suchen.
  • Fügen Sie % hinzu, um nach Treffern in Ihren gerade geöffneten Tabs zu suchen.
  • Fügen Sie ~ hinzu, um nach Treffern in Seiten zu suchen, die Sie früher bereits eingetippt haben.
  • Fügen Sie # hinzu, um Webseiten zu suchen, deren Titel Ihrer Eingabe entsprechen.
  • Fügen Sie @ hinzu, um Webseiten zu suchen, deren Adressen (URL) Ihrer Eingabe entsprechen.

Wenn Sie z. B. nach einer Seite namens Mozilla Firefox-Hilfe suchen, die Sie als Lesezeichen gespeichert haben, könnten Sie mozilla in die Adressleiste eingeben. Die Ergebnisse der Autovervollständigen-Funktion werden aufgelistet, zeigen aber möglicherweise nicht die Seite, nach der Sie suchen.

Sie können Ihre Ergebnisse nur auf Lesezeichen beschränken, indem Sie mozilla * eingeben.

Erhalten Sie immer noch zu viele Ergebnisse, können Sie die Suche weiter einschränken, indem Sie mozilla * hilfe # eingeben. Damit werden nur Seiten angezeigt, die Sie als Lesezeichen gespeichert haben und die mozilla und hilfe im Seitentitel enthalten.

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: philipp, KadirTopal, Coce, ThomasLendo, Wawuschel, pollti, Artist, graba, snoopygt, maybe. Auch Sie können helfen – erfahren Sie, wie.

Letzte Aktualisierung: 2016-04-15

Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox