Private Daten löschen

Dieser Artikel wird nicht länger gewartet, darum ist dessen Inhalt möglicherweise veraltet.

Dieser Artikel betrifft nur Firefox 3.0 und nicht Firefox 3.5, 3.6 oder 4. Wenn Sie mehr über diese Funktion in Firefox ab Version 3.5 erfahren möchten, lesen Sie den Artikel Neueste Surf-, Such- und Download-Chronik löschen.

Private Daten löschen

  1. Klicken Sie oben im Firefox-Fensterin der Menüleiste auf das Menü Extras und wählen Sie Private Daten löschen....

    3c061639ce058482703198a91e502206-1242068291-628-1.png



    3c061639ce058482703198a91e502206-1242071910-171-1.png

  2. Das Dialogfenster zum Löschen der privaten Daten wird geöffnet. Hier können Sie auswählen, welche privaten Daten gelöscht werden sollen.

    3c061639ce058482703198a91e502206-1242068291-628-2.png

  3. Markieren Sie die zu löschenden Daten und starten Sie die Löschung über die Schaltfläche Private Daten jetzt löschen; das Dialogfenster können Sie jederzeit über die Schaltfläche Abbrechenschließen, ohne dass Daten gelöscht werden.
Hinweis: Wenn Sie nach dem Löschen immer noch Einträge in der Adressleiste sehen, sind diese Einträge Lesezeichen und nicht Teil Ihrer Chronik. Das gehört zur Autovervollständigungsfunktion der Adressleiste. Wenn Sie nicht möchten, dass Lesezeichen in der Adressleiste angezeigt werden, lesen Sie den Artikel Einträge in der Adressleiste können nicht gelöscht werden.
Hinweis: Wenn Sie nach dem Löschen immer noch Einträge in der Adressleiste sehen, sind diese Einträge Lesezeichen und nicht Teil Ihrer besuchten Seiten. Das gehört zur Autovervollständigungsfunktion der Adressleiste. Wenn Sie nicht möchten, dass Lesezeichen in der Adressleiste angezeigt werden, lesen Sie mehr über das Einschränken der Adressleisten-Funktion.

Löschen privater Daten konfigurieren

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

  2. Wählen Sie den Abschnitt Datenschutz. Dieser ist in drei Bereiche untergliedert, die Ihre Privatsphäre betreffen: Chronik, Cookies und Private Daten.
  3. Im Bereich Private Daten sind folgende Optionen verfügbar:

    3c061639ce058482703198a91e502206-1242068291-628-3.png

    • Private Daten löschen, wenn Firefox beendet wird: Hierdurch veranlassen Sie Firefox, Ihre privaten Daten beim Schließen des Browsers zu löschen. Um einzustellen, welche Daten gelöscht werden sollen, klicken Sie auf die Schaltfläche Einstellungen....
    • Vor dem Löschen von privaten Daten fragen: Mit Hilfe dieser Option müssen Sie die Löschung der privaten Daten nochmals bestätigen.
      • Um umgehend die ausgewählten privaten Daten zu löschen klicken Sie auf die Schaltfläche Jetzt löschen....
Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo. Auch Sie können helfen – erfahren Sie, wie.