Einstellungen werden nicht gespeichert | Fehlerbehebung

Einstellungen werden nicht gespeichert

Möglicherweise werden Ihre Firefox-Einstellungen nach einer Änderung nicht gespeichert. Zum Beispiel ändern Sie etwas im Einstellungen-Fenster und nach dem erneuten Öffnen des Einstellungen-Fensters sind die Änderungen wieder auf die vorherigen Werte zurückgestellt. Dieser Artikel kann auch auf Ihr Problem zutreffen, wenn Sie nach einem Firefox-Update bei jedem Start von Firefox einen Tab bemerken, der einen Inhalt zeigt wie Ihr Firefox wurde auf die neueste Version aktualisiert.

Je nachdem ob Sie nur bestimmte Einstellungen nicht speichern können oder gar keine, gibt es unterschiedliche Ursachen und Lösungen. Ihr Problem kann auch durch Schadsoftware verursacht werden. Um mehr darüber zu erfahren, lesen Sie den Artikel Von Malware verursachte Firefox-Probleme beheben.

Hinweis: Manche Programme (z. B. Advanced SystemCare mit Surfschutz) können die Dateien im Firefox-Profil vor Änderungen schützen. Wenn Sie ein solches Programm installiert haben, ändern Sie dort die entsprechenden Einstellungen oder deinstallieren Sie es.

Firefox zurücksetzenrestaurieren, um das Problem zu beheben

Der einfachste Weg, dieses Problem zu beheben, ist Firefox zurückzusetzenzu restaurieren, was viele Fehler bereinigt, indem Firefox auf seine Standardeinstellungen zurückgesetzt wird. Dabei werden Ihre wichtigsten Daten wie Lesezeichen und geöffnete Tabs im Profil gesichert. Wenn Sie das Problem präziser beheben möchten, überspringen Sie diesen Abschnitt und lesen Sie darunter weiter.

Hinweis: Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe  Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….

    Fx zurücksetzen - Fx29 - Win8 Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin

  4. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf die Schaltfläche Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.

Wenn Sie diese Seite gerade mit Firefox aufgerufen haben, klicken Sie hier direkt auf die Schaltfläche Firefox restaurieren (beim Seitenaufruf mit einem anderen Browser funktioniert das Restaurieren nicht). Sie finden die Schaltfläche zum Restaurieren von Firefox auch in der rechten oberen Ecke der Seite about:support (Informationen zur Fehlerbehebung) in Firefox.

about:support - Fx35 - Win8 about:support - Fx36 - Linux about:support - Fx35 - Mac

  1. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox restaurieren, um fortzufahren.

    Fx resataurieren - Fx35 - Win8 Fx resataurieren - Fx36 - Linux Fx restaurieren - Fx35 - Mac
  2. Firefox wird geschlossen und restauriert. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.

    Fx restaurieren - Fertigstellen - Fx35 - Win8 Fx restaurieren - Fertigstellen - Fx35 - Linux Fx restaurieren - Fertigstellen - Fx35 - Mac

Hinweis: Eine Schaltfläche zum RestaurierenZurücksetzen von Firefox finden Sie auch im Fenster des abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Fx restaurieren - Abgesicherter Modus - Fx35 - Win8 Fx restaurieren - Abgesicherter Modus - Fx36 - Linux Fx restaurieren - Abgesicherter Modus - Fx35 - Mac

Bestimmte Einstellungen werden nicht gespeichert

Wenn eine bestimmte Einstellung in Firefox immer wieder zurückgesetzt wird oder Sie sie nicht ändern können, andere Einstellungen jedoch schon, haben Sie möglicherweise eines der folgenden Probleme:

Andere Programme ändern Firefox-Einstellungen

Manche Programme ändern bestimmte Einstellungen in Firefox. Die folgende Liste zeigt Programme, die für solche Einstellungs-Änderungen bekannt sind, und erklärt, was Sie dagegen tun können:

  • Creative ZenCast ändert die Browserkennung (engl. user agent) von Firefox und stört dadurch Java –
    • Deinstallieren Sie das Programm.
  • McAfee Privacy Service schaltet den Pop-up-Blocker von Firefox ab –
  • Norton 360 enthält eine Funktion namens „Firefox Privacy Cleanup“, die – wenn sie aktiviert ist – Ihre Datenschutz-Einstellungen von Firefox aufhebt und Sie davon abhält, die Chronik der besuchten Seiten, Cookies und andere private Daten zwischen Sitzungen zu behalten.

Manche Drittanbieter-Programme ändern die Startseite oder die Sucheinstellungen von Firefox. Sie können diese mit dem Add-on SearchReset zurücksetzen.

Die Datei user.js überschreibt die Einstellungen

Wenn Sie keines der oben genannten Programme installiert haben oder wenn Sie die Lösungsvorschläge durchgeführt haben und bestimmte Einstellungen aber trotzdem nicht gespeichert werden, müssen SieSie müssen die Konfigurationsdateien von Firefox selbst anpassen. Keine Sorge, das ist ganz einfach. Hier steht, wie es geht.

  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Öffnen Sie die Datei user.js mit einem Texteditor (wie den Editor oder Notepad++Gedit oder KateTextEdit).
    • Falls die Datei user.js nicht existiert, wird Ihnen dieser Lösungsvorschlag nicht helfen.
  5. Löschen Sie die Zeilen jener Einstellungen, die nicht wieder zurückgesetzt werden sollen. Sie können alle Zeilen löschen, wenn Sie alle Einstellungen über die Benutzeroberfläche von Firefox ändern können möchten.
  6. Speichern Sie die Datei und schließen Sie den Texteditor.

Sie sollten nun Ihre Firefox-Einstellungen ändern können.

Die Firefox Programm-Datei sperrt oder verhindert die Bearbeitung bestimmter Einstellungen

Ihre Firefox-Installation kann angepasst worden sein, um eine Programm-Einstellung hinzuzufügen, die bestimmte Einstellungen sperrt, oder verhindert, dass diese geändert werden. Folgen Sie der Anleitung Saubere Neuinstallation im Artikel Allgemeine Fehlersuche, um Firefox von Ihrem Computer zu entfernen und ihn neu zu installieren. (Firefox auf diese Art neu zu installieren löscht Ihre Benutzer-Daten und -Einstellungen nicht, seit diese in einem von den Programm-Dateien getrennten Verzeichnis gespeichert werden.)

Keine Einstellungen werden gespeichert

Wenn keine Ihrer Änderungen in den Einstellungen gespeichert wird, wenn bei jedem Firefox-Start der Tab erscheint, der die erfolgreiche Aktualisierung von Firefox verkündet oder wenn die oben beschriebenen Schritte keine Wirkung zeigen, dann ist möglicherweise die Datei gesperrt oder beschädigt, in die Firefox Ihre persönlichen Einstellungen speichert.

Gesperrte Einstellungen-Datei

Firefox kann Ihre persönlichen Einstellungen nicht speichern, wenn die Datei prefs.js (oder – falls vorhanden – die Datei prefs.js.moztmp) schreibgeschützt ist oder wenn andere Sicherungsdateien Ihrer Einstellungen existieren.

  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Machen Sie die Datei prefs.js ausfindig (und – falls vorhanden – die Datei prefs.js.moztmp).
  5. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus der Reihe nach auf alle Dateien und wählen Sie Eigenschaften im Kontextmenü. Überprüfen Sie bei jeder Datei, dass bei Attribute kein Häkchen vor Schreibgeschützt gesetzt ist.
    • Wenn RealPlayer geöffnet ist, kann das die Datei prefs.js sperren. Das Schließen von RealPlayer sollte sie entsperren.
  6. Löschen Sie jede Datei mit dem Namen prefs-n.js, wobei n eine Nummer darstellt (z.B. prefs-2.js).
  7. Löschen Sie die Datei Invalidprefs.js, falls vorhanden.
  8. Starten Sie Firefox neu. Es sollte Ihnen nun möglich sein, persönliche Einstellungen zu speichern.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Machen Sie die Datei prefs.js ausfindig (und – falls vorhanden – die Datei prefs.js.moztmp).
  5. Klicken Sie mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt und klicken Sie mit der Maus auf jede der Dateien und wählen Sie Eigenschaften, um das Eigenschaften-Fenster zu öffnen.
    • (GNOME) Gehen Sie im Eigenschaften-Fenster zum Reiter Zugriffsrechte. Stellen Sie sicher, dass Ihr Benutzerkonto Schreibrechte für diese Datei besitzt.
    • (KDE) Gehen Sie im Eigenschaften-Fenster zum Reiter Berechtigungen. Stellen Sie sicher, dass Ihr Benutzerkonto Schreibrechte für diese Datei besitzt.
  6. Löschen Sie jede Datei mit dem Namen prefs-n.js, wobei n eine Nummer darstellt (z.B. prefs-2.js).
  7. Löschen Sie die Datei Invalidprefs.js, falls vorhanden.
  8. Starten Sie Firefox neu. Es sollte Ihnen nun möglich sein, persönliche Einstellungen zu speichern.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Machen Sie die Datei prefs.js ausfindig (und – falls vorhanden – die Datei prefs.js.moztmp).
  5. Wiederholen Sie folgendes mit allen Dateien: Halten Sie die Ctrl-Taste gedrückt, während Sie auf eine Datei klicken und Informationen wählen.
  6. Stellen Sie sicher, dass die Option Gesperrt nicht aktiviert ist.
  7. Löschen Sie jede Datei mit dem Namen prefs-n.js, wobei n eine Nummer darstellt (z.B. prefs-2.js).
  8. Löschen Sie die Datei Invalidprefs.js, falls vorhanden.
  9. Starten Sie Firefox neu. Es sollte Ihnen nun möglich sein, persönliche Einstellungen zu speichern.

Beschädigte Einstellungen-Datei

Die Einstellungen-Datei ist möglicherweise beschädigt worden, weswegen Firefox nicht darauf zugreifen kann. Wenn Sie sie löschen, erstellt Firefox automatisch eine neue, sobald das nötig ist. Sie können die Datei prefs.js folgendermaßen löschen.

Das Löschen der Datei wird all Ihre persönlichen Einstellungen und viele Einstellungen von Erweiterungen löschen.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  4. Machen Sie die Datei prefs.js ausfindig (und – falls vorhanden – die Datei prefs.js.moztmp).
  5. Löschen Sie diese Dateien und jede mit dem Namen prefs-n.js, wobei n eine Nummer darstellt (z.B. prefs-2.js).
  6. Löschen Sie die Datei Invalidprefs.js, falls vorhanden.
  7. Starten Sie Firefox neu. Es sollte Ihnen nun möglich sein, persönliche Einstellungen zu speichern.


Basiert auf Informationen des Artikels Preferences not saved (mozillaZine KB)


Diesen Artikel teilen: http://mzl.la/1BAQrbZ

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, boersenfeger, pollti, Artist, graba. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox