Datei im Firefox-Cache wurde mit einem Virus infiziert

Dieser Artikel wird nicht länger gewartet, darum ist dessen Inhalt möglicherweise veraltet.

Firefox besitzt einen Cache, in dem temporäre Dateien gespeichert werden wie Webseiten und andere Online-Daten, die Sie heruntergeladen haben. Der Firefox-Cache ist ein Ordner auf Ihrem lokalen Computer.

Wenn Sie einen Scan nach Viren durchführen, kann es passieren, dass manche Anti-Viren-Scanner eine Datei in Ihrem Firefox-Cache als Virus erkennen.

Hinweis: Es ist sehr unwahrscheinlich, dass diese Datei mit einem Virus infiziert wurde.

Firefox startet einige Dateitypen nicht, die in den Cache geladen wurden. Das hindert die meisten Viren daran, sich auf Ihrem Computer zu verbreiten. Ein Virus muss durch Öffnen oder Doppelklicken auf die Datei gestartet werden, um sich auf Ihrem Computer auszubreiten. Sofern Sie die Datei aus dem Firefox-Cache nicht gestartet haben, wurden Sie wahrscheinlich nicht mit einem Virus infiziert. Es ist unwahrscheinlich, dass Firefox selbst Dateien in einem verdächtigen Format geöffnet hat.

  • Außerdem kann es vorkommen, dass Anti-Viren-Scanner fälschlicherweise annehmen, dass eine Datei aus dem Cache ein Muster besitzt, welches einem Virus entspricht. Auch wenn die Datei in Wirklichkeit harmlos ist.

Wenn Sie sich unsicher sind, ob sich die Datei im Firefox-Cache befindet, können Sie den Ort des Caches finden, indem Sie about:cache in die Adressleiste eingeben und mit der Eingabetaste bestätigen.

Schritte

  1. Da die Dateien im Cache nur temporär sind, können Sie Ihrem Anti-Virus-Scanner erlauben, die Datei zu löschen, wenn sie sich im Firefox-Cache befindet.
  2. Sie können auch den Firefox-Cache jederzeit leeren.

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

  3. Gehen Sie zum Abschnitt Erweitert.
  4. Öffnen Sie das Tab Netzwerk.
  5. Klicken Sie auf Jetzt leeren.

     ::

59968b148d50c740d18be480c71d4c63-1261928712-233-1.png

59968b148d50c740d18be480c71d4c63-1254168582-506-2.png

59968b148d50c740d18be480c71d4c63-1254168582-506-1.png


  1. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .
  1. Da die Dateien im Cache nur temporär sind, können Sie Ihrem Anti-Virus-Scanner erlauben, die Datei zu löschen, wenn sie sich im Firefox-Cache befindet.
  2. Sie können auch den Firefox-Cache jederzeit leeren. Wählen Sie dazu im Menü Extras den Menüpunkt Private Daten löschen ....
Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: Wawuschel. Auch Sie können helfen – erfahren Sie, wie.