Das von Firefox genutzte E-Mail-Programm ändern | Anleitung

Das von Firefox genutzte E-Mail-Programm ändern

Firefox nutzt normalerweise das vom Betriebssystem vorgegebene Standard-E-Mail-Programm, um eine E-Mail zu verschicken. Dieser Artikel beschreibt, wie Sie ändern können, welche Anwendung gestartet wird, wenn Sie:

  • auf einen E-Mail-Hyperlink klicken (z.B. beispiel@examples.net),
  • Link senden... aus dem Menü Datei wählen,
  • Link senden... aus dem Kontextmenü, das über einen Klick mit der rechten Maustastedas Drücken der Ctrl-Taste in Firefox aufgerufen wird, wählen.

Die E-Mail-Anwendung in Firefox einstellen

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

  2. Gehen Sie zum Abschnitt Anwendungen.
  3. Suchen Sie nach dem Dateityp mailto und wählen Sie ihn aus.
  4. Klicken Sie in die Spalte Aktion in der mailto-Zeile, um die zugeordnete Aktion zu ändern.

    adba544330664b53ec3dab924d01a3c9-1266667009-733-1.png adba544330664b53ec3dab924d01a3c9-1255261368-784-1.png mailto - Linux

    • Bei Jedes Mal nachfragen wird jedes Mal, wenn Sie die Mailfunktion nutzen wollen, nachgefragt, welches Programm oder welchen Dienst Sie verwenden möchten.
    • <Programm> verwenden (Standard) startet automatisch das auf Ihrem Betriebssystem eingerichtete Standard-E-Mail-Programm (z.B. Thunderbird, Windows Live Mail, Outlook, Evolution, KMail) mit dem Nachricht verfassen-Fenster. Anleitungen zur Änderung des Standard-E-Mail-Programms Ihres Betriebssystem finden Sie im nächsten Abschnitt dieses Artikels.
    • Bei <Webmail> verwenden wird die Nachricht verfassen-Seite Ihres Webmail-Anbieters (z.B. Yahoo! Mail, Gmail, Hotmail) in Firefox aufgerufen. Weitere Informationen zur Nutzung von Webmail-Diensten finden Sie im Abschnitt Webmail-Dienste verwenden dieses Artikels.
    • Andere Anwendung... wird Sie ein externes Programm zur Nutzung durch Firefox auswählen lassen.
    • Anwendungsdetails... wird Ihnen Informationen zu den von Firefox nutzbaren Webmail-Diensten liefern sowie Ihnen die Möglichkeit geben, diese zu entfernen.
  5. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .

Ändern des Standard-E-Mail-Programms für Ihr Betriebssystem

Per Voreinstellung wird Firefox das Standard-E-Mail-Programm Ihres Betriebssystems als E-Mail-Anwendung nutzen. Um das Standard-E-Mail-Programm für das jeweils installierte Betriebssystem zu ändern, folgen Sie den nachfolgend aufgeführten Anleitungen.

Windows 7 und Vista

  1. Klicken Sie auf die Start-Schaltfläche und wählen Sie den Eintrag Standardprogramme.
  2. Klicken Sie auf Standardprogramme festlegen.
  3. Klicken Sie dort auf die Auswahloption Benutzerdefiniert, um alle Einstellungen dieser Kategorie anzuzeigen.
  4. Markieren Sie unter Programme das Programm, das Sie als Standard-E-Mail-Programm nutzen möchten (z.B. Thunderbird, Windows Live Mail, Outlook).
  5. Klicken Sie auf Dieses Programm als Standard festlegen.
  6. Klicken Sie am unteren Rand des Fensters auf OK.

Windows XP

  1. Klicken Sie auf die Start-Schaltfläche und öffnen Sie die Systemsteuerung.
  2. Wählen Sie Software.
  3. Klicken Sie auf der linken Seite auf Programmzugriff und -standards festlegen.
  4. Klicken Sie dort auf die Auswahloption Benutzerdefiniert, um alle Einstellungen dieser Kategorie anzuzeigen.
  5. Markieren Sie unter Wählen Sie ein E-Mail-Standardprogramm aus das Programm, das Sie nutzen möchten (z.B. Thunderbird, Windows Live Mail, Outlook).
  6. Klicken Sie am unteren Rand des Fensters auf OK.
  1. Öffnen Sie das Mail-Programm im Programme-Ordner.
  2. Klicken Sie auf das Menü Mail und wählen dort den Eintrag Einstellungen.
  3. Klicken Sie auf die Schaltfläche Allgemein.
  4. Wählen Sie das gewünschte E-Mail-Programm aus (z.B. Thunderbird, Outlook).

Ubuntu

Für Distributionen wie Ubuntu, die Unity als Arbeitsoberfläche per Voreinstellung einsetzen:

  1. Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super.

    Unity-Schnellstart
  2. Tippen Sie das Wort „informationen“ ein und klicken Sie dann auf das erscheinende Zahnradsymbol darunter.
    • Alternativ dazu können Sie die Systemeinstellungen öffnen und im Bereich „System“ auf die Schaltfläche Informationen klicken.
  3. Gehen Sie zu Vorgabe-Programme.
  4. Wählen Sie im Auswahlmenü neben E-Mail Ihre bevorzugte E-Mail-Anwendung (z.B. Thunderbird, Evolution) aus.
  5. Schließen Sie das Einstellungenfenster.

GNOME

Für Distributionen wie Fedora, Red Hat Enterprise Linux und andere, die die GNOME-Arbeitsumgebung per Voreinstellung einsetzen:

Neue Version 3

  1. Klicken Sie auf die Schaltfläche Aktivitäten in der linken, oberen Ecke des Bildschirms.
  2. Tippen Sie „details“ in das Suchfeld rechts oben ein und klicken Sie auf das erscheinende Zahnrad-Symbol darunter.
    • Alternativ dazu können Sie die Systemeinstellungen öffnen und im Bereich „System“ auf die Schaltfläche Details klicken.
  3. Gehen Sie zu Vorgabe-Programme.
  4. Wählen Sie im Auswahlmenü neben E-Mail Ihre bevorzugte E-Mail-Anwendung (z.B. Thunderbird, Evolution) aus.
  5. Schließen Sie das Einstellungenfenster.

Alte Version 2

  1. Öffnen Sie das Dialogfenster zur Konfiguration der bevorzugten Anwendungen.
    • (Ubuntu, Fedora) Klicken Sie auf das Menü System, wählen Sie Einstellungen und anschließend den Eintrag Bevorzugte Anwendungen.
    • Klicken Sie auf das Menü Anwendungen, gehen Sie zu Desktop-Einstellungen und wählen Sie Erweitert und anschließend Bevorzugte Anwendungen.
  2. Nutzen Sie die aufklappbare Auswahlliste unterhalb von E-Mail-Betrachter, um eine E-Mail-Anwendung (z.B. Thunderbird, Evolution) auszuwählen.
  3. Klicken Sie auf die Schaltfläche Schließen, um das Dialogfenster zu schließen.

KDE

Für Distributionen wie Kubuntu, openSUSE, Mandriva Linux, PCLinuxOS, Knoppix und andere, die die Arbeitsumgebung KDE Software Compilation per Voreinstellung einsetzen:

  1. Öffnen Sie das Dialogfenster zur Konfiguration der Standard-Komponenten.
    • (Kubuntu) Klicken Sie auf das K links unten und wählen Sie Rechner aus und öffnen Sie dort Systemeinstellungen.
    • (openSUSE) Klicken Sie auf das openSUSE-Symbol links unten und wählen Sie Programme aus und öffnen Sie dort Arbeitsfläche einrichten.
  2. Gehen Sie unter Allgemein zu Standard-Komponenten.
  3. Klicken Sie auf Email Client.
  4. Klicken Sie auf Anderes E-Mail-Programm verwenden.
  5. Klicken Sie auf ... rechts davon und wählen Sie Ihr bevorzugtes E-Mail-Programm unter den bekannten Anwendungen aus dem Bereich Internet aus. Alternativ dazu können Sie auch ein E-Mail-Programm händisch in das Feld unter "Anderes E-Mail-Programm verwenden" eingeben (/usr/bin/thunderbird).
  6. Klicken Sie auf Anwenden, um das Fenster zu schließen und die Änderungen zu speichern.

LXDE

Für Distributionen wie Lubuntu und andere, die die LXDE-Arbeitsumgebung als Standard oder Alternative einsetzen:

  1. Öffnen Sie das Startmenü im LXPanel.
  2. Gehen Sie zu Einstellungen und klicken Sie auf Bevorzugte Anwendungen.
  3. Klicken Sie auf das Auswahlmenü unter „E-Mail-Client“ und wählen Sie Anpassen.
  4. Wählen Sie Ihren bevorzugten E-Mail-Anwendung unter den installierten Anwendungen aus dem Bereich Internet aus.
  5. Klicken Sie auf OK, um das Fenster zu schließen und die Änderungen zu speichern.

Andere

Für Distributionen wie Linux Mint und andere, die Arbeitsumgebung einsetzen, die sich von den oben angesprochenen unterscheiden:

  1. Öffnen Sie das Hauptmenü und gehen Sie zu den Systemwerkzeugen.
  2. Öffnen Sie die Systemeinstellungen.
  3. Klicken Sie im Bereich „System“ auf die Schaltfläche Details.
  4. Gehen Sie zu Vorgabe-Programme.
  5. Wählen Sie im Auswahlmenü neben Mail die Option Thunderbird-Mail.
  6. Schließen Sie das Einstellungenfenster.

Webmail-Dienste verwenden

Firefox ermöglicht Webmail-Diensten (z.B. Gmail, Yahoo! Mail, Hotmail usw.), diese für die E-Mail-Funktion in Firefox einzusetzen. Nutzen Sie die Anweisungen im Abschnitt Die E-Mail-Anwendung in Firefox einstellen dieses Artikels, um einen Webmail-Dienst für diese Aufgabe einzurichten.

Hinweis: Firefox 3.5 unterstützt standardmäßig nur Gmail und Yahoo! Mail. Andere Anbieter müssen gegebenenfalls von Ihnen hinzugefügt werden, wenn sie diese Funktion von Firefox unterstützen.

Ist der Webmail-Anbieter, den Sie verwenden wollen, im Anwendungenfenster in den Einstellungen nicht vorhanden, können Sie mit Hilfe einer Erweiterung weitere Anbieter hinzufügen:



Basiert auf Informationen des Artikels Default mail client (mozillaZine KB), Change the default e-mail program (Microsoft.com Support), How to change the default web browser or email application (Apple.com Support), The KDE Control Center (KDE.org) und Select Preferred Applications in Ubuntu (DebianAdmin.com).

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox